Picos de uso de 100% en renderización 3D

Tema en 'Tarjetas Graficas' iniciado por BlackGamer, 23 Feb 2018.

  1. BlackGamer

    BlackGamer New Member

    Registrado:
    1 Ene 2017
    Mensajes:
    6
    Me Gusta recibidos:
    1
    Puntos:
    3
    Ubicación:
    Islas Canarias
    Hola a todos, como ya digo en el titulo del tema, mi gráfica, cada vez que cierro/abro una aplicación sea cual sea, me da picos de un segundo o menos en los que se le pone la renderización 3D al 100%, realmente este problema no me afecta en el día a día de utilización del pc pero si que me da algo de miedo que la gráfica tenga algún problema y que en poco tiempo se pete. (Adjunto imagen del administrador de tareas, justo había salido del Word tras haber terminado un trabajo) :

    Captura de pantalla (3).png
    ---------------------------------------------------------------------
    Los componentes del pc son los siguientes:
    CPU: AMD Ryzen 5 1600 3.2Ghz
    RAM: Corsair Vengeance LPX RED 8GB DDR4 3000mhz
    GPU: EVGA Geforce GTX 1070 TI SC 8GB GDDR5
    Placa base: MSI B350 Gaming Plus
    Alimentación: Tacens Radix 600W 80+Silver
    ----------------------------------------------------------------------

    Cualquier dato que necesite aportar por favor comentadmelo y gracias de antemano :)
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Diseña tu PC montado Ver Precios en CoolMod Oportunidades Garantizadas Ofertas PCC Hoy

Compartir esta página