perdida potencia de la tarjeta grafica en 4 meses??

Tema en 'Tarjetas Graficas' iniciado por Mikecicuta, 16 Abr 2015.

  1. Mikecicuta

    Mikecicuta New Member

    Registrado:
    23 Nov 2014
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Santander
    hola, les cuento mi caso: el pasado viernes me mude a otra ciudad y me lleve el ordenador, pero cuando quise jugar a juegos como el battlefield 4 que de antes en ultra me corria a 100 fps con mi grafica r9 280x , resulta que me pongo a jugar ahora y me marca 10 fps me va el juego super petado, e probado a desinstalar todos los drivers siguiendo unos tutoriales y e vuelto a instalar esto http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 y nada me sige funcionando a 9 fps.
    habra petado la tarjeta grafica???
    sabeis alguna solucion o darme una solucion??
    gracias y saludos
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Mensajes:
    12.124
    Me Gusta recibidos:
    4.108
    Puntos:
    18.113
    ¿Has enchufado el monitor a la placa base o a la gráfica? Hay gente que aveces se equivoca y enchufa el monitor a la placa base, y por lo tanto activan la gráfica integrada y es la que usan en lugar de la gráfica dedicada.

    Un saludo.
     
    A lilsaik y Menta les gusta esto.

Compartir esta página