PC se apaga y reinicia al jugar

Tema en 'Averías y Problemas Técnicos' iniciado por Tama300, 22 Jun 2014.

  1. Tama300

    Tama300 New Member

    Registrado:
    22 Jun 2014
    Mensajes:
    3
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Argentina
    Hola, armé mi PC en el 2013 y no tuve problemas hasta ahora.
    Al jugar BT3, BT4, Watchdogs... mi PC se apaga luego de jugar 40 min. apox. Y se reinicia sola a los 2 min.


    Las temperaturas son normales:
    - Idle: CPU 23C GPU 30C
    - Jugando BT4: CPU 45C GPU 66-70C


    Lo raro es que ya había jugado BT3, CRYSIS3, Witcher 2 hace unos meses y no tenia este problema.


    Revise la GPU y vi que los ventiladores no funcionan siempre, andan cuando quieren. Sera que la GPU se apaga por seguridad por los FAN? Las temperaturas no son altas...


    I5 3570K 3.4 + Coolmaster 212+
    SAPPHIRE VAPOR-X 7950 3GB BOOST
    Asus P8Z77 M-PRO
    Hyper-X blu 16gb (2x8)
    Coolmaster Silent Pro 600w


    Algunos me dijeron que la fuente es muy justa para esa placa, 600w es poco para mi PC?


    Ojala, puedan ayudarme, gracias
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    Pues parece raro ,pegale una pasada con malwarebytes activando el antirookit ...elimina todo lo que te detecte y despues una pasada con ccleaner tanto en temporales como en registro

    Tienes configurado el encendido por lan??
     
    A Tama300 le gusta esto.
  3. Tama300

    Tama300 New Member

    Registrado:
    22 Jun 2014
    Mensajes:
    3
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Argentina
    Directamente probé formateando la PC, y el problema persiste asi que creo que es problema de hardware.
    El tema es que quiero estar seguro para no tirar dinero.

    Testee la placa con el Furmark durante una hora, y la PC no se apaga... eso también es raro.
    Hay alguna forma de saber cual es el limite de segridad de la placa?

    Puede que la fuente este levantando mucha temperatura? como controlo eso?
     
  4. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Pues la temperatura de la fuente con un termometro, jejejej.

    Prueba a encender tu PC y al cabo de 30min o 1h tocalo pro dentro cada componente y comprueba que no queme en esceso y prueba un termometro. Posteriormente ponte a jugar y toca los componentes, debería quemar solo la gráfica, lo demas no, y mira las temperaturas con un termometro.

    Si tu Placa tiene VGA/DVI/HDMI, pruebalo y dinos si pasa...
     
  5. Tama300

    Tama300 New Member

    Registrado:
    22 Jun 2014
    Mensajes:
    3
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Argentina
    SOLUCIONADO. Decidí quitar la fuente y revisarla, cuando miro debajo, una "gomita" que viene en el gabinete se había atascado ridículamente en el Fan de la fuente, haciendo que esta se sobrecalentara... jaja

    Gracias a todos!
     
    A rct le gusta esto.
  6. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Pues entonces, tema solucionado. Menos mal que era eso. Me alegro mucho.

    Tema solucionado!!! Gracias.
     
    A Tama300 le gusta esto.

Compartir esta página