No se instala el driver de mi tarjeta de video

Tema en 'Averías y Problemas Técnicos' iniciado por Olmedo Minero Paco, 1 Dic 2014.

  1. Olmedo Minero Paco

    Olmedo Minero Paco Facebook User

    Registrado:
    1 Dic 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    mexico
    Hola buenos dias, mi problema es el siguiente mi pc, trabajaba de maravilla, de repente me dio un pantallazo azul, al reiniciarlo me salio desconfigurado el video, volvi a intalar los drivers mas recientes de la pagina y nada todo seguia igua salia un mensaje que no se habian instalado los drivers, luego puse mi tarjeta de video en otra pc y paso lo mismo no se intalaban los drivers, ojala me puedan ayudar.
    los componentes de mi pc son:
    motherboard intel dh77eb
    procesador i5-3333 a 3ghz
    windows 7 64 bits
    ram hyper fury 4 gb
    tarjeta de video nvidia gtx 660
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. alvaro10

    alvaro10 Usuario .::VIP::.

    Registrado:
    4 May 2014
    Mensajes:
    2.853
    Me Gusta recibidos:
    1.204
    Puntos:
    113
    Ubicación:
    Ciudad del Betis
    Has probado a bajar drivers de otro lado? de la web nvidia, o de la web de la marca de la tarjeta, o instalar las del cd que te traía aunque después actualizes... Es un problema raro, pero prueba eso por si acaso
     
  3. robercalvo

    robercalvo New Member

    Registrado:
    1 Dic 2014
    Mensajes:
    31
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Casa
    Buenas tardes, algunos de estos drivers se suelen descomprimir en una carpeta (por regla general en tu caso creo que es C:/Nvidia), si ya has intentado realizar la instalación con el asistente intentaría hacerlo por el administrador de dispositivos manualmente, si tienes alguna duda pregúntanos, un saludo.
     
  4. Olmedo Minero Paco

    Olmedo Minero Paco Facebook User

    Registrado:
    1 Dic 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    mexico
    instalar los drivers manualmente ya lo hice, y todo se instala normalmente,pero nunca se ve el cambio parece que sigo en modo a prueba de fallas, despues de eso me voy al administrador de dispositivos y donde esta la tarjeta de video sale con un circulo rojo de que no funciona, lo de descargar los drivers de la pagina del fabricante lo voy a hacer apenas ya que este les digo como me fue, pero no creo que sea eso porque no agarro en ninguna de las 2 cpu´s
     

Compartir esta página