No reconoce tarjeta gráfica

Tema en 'Averías y Problemas Técnicos' iniciado por fiestaytapas, 20 Sep 2015.

  1. fiestaytapas

    fiestaytapas Member

    Registrado:
    27 Abr 2015
    Mensajes:
    106
    Me Gusta recibidos:
    11
    Puntos:
    18
    Ubicación:
    Fuenlabrada
    Hola a todos!

    Os cuento mi problema con mi portátil. Tenía instalado W 8.1 y pendiente de realizar actualizaciones. Cuando lo actualicé y se reinició, no me reconocía la tarjeta gráfica.

    Fui a administrador de dispositivos y me vienían dos apartados y los dos ponía "Adaptador básico de Microsoft", uno de ellos con un triángulo amarillo de advertencia. Pero no me reconoce mi tarjeta gráfica Nvidia.

    Decidí entonces formatear, pero seguía igual. Después he actualizado a W 10 y tampoco me reconoce la tarjeta gráfica. He intentado con la herramienta de recuperar el sistema, borrando todos los datos, pero sigue sin reconocerme nada.

    Intento entrar en la BIOS, pero no hay forma de entrar en ella pulsando F2 (única opción que me pone al encender el pc), es todo un poco raro la verdad.

    Datos del pc:

    Intel Core i5 2410M 2.3 GHz
    RAM 4 GB
    Sistema operativo 64 bits
    Windows 10
    No recuerdo que modelo exacto de gráfica era, se que es una Nvidia DDR3 de 1 GB.

    Gracias por la ayuda.

    Enviado desde mi Aquaris M5 mediante Tapatalk
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    A tu portatil parece que le falta el driver de la gráfica ,debes buscar el modelo e ir a la pagina de NVIDIA y bajartelo luego lo ejecutas ,reinicias y debe reconocerlo
     
    A fiestaytapas le gusta esto.
  3. fiestaytapas

    fiestaytapas Member

    Registrado:
    27 Abr 2015
    Mensajes:
    106
    Me Gusta recibidos:
    11
    Puntos:
    18
    Ubicación:
    Fuenlabrada
    Gracias! Mi problema añadido es que no se cual es mi modelo de tarjeta gráfica. ¿Hay alguna forma de saberlo?

    Edito: acabo de encontrar que es NVidia Geforce GT540M

    Enviado desde mi Aquaris M5 mediante Tapatalk
     
    Última edición: 20 Sep 2015
  4. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    A fiestaytapas le gusta esto.
  5. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    Después lo ejecutas como administrador
     
    A fiestaytapas le gusta esto.
  6. fiestaytapas

    fiestaytapas Member

    Registrado:
    27 Abr 2015
    Mensajes:
    106
    Me Gusta recibidos:
    11
    Puntos:
    18
    Ubicación:
    Fuenlabrada
    Muchas gracias!

    Ejecutado, instalado y ya funciona perfectamente. Mil gracias.

    No sé por que se desinstaló la verdad.

    Un saludo!


    Enviado desde mi Aquaris M5 mediante Tapatalk
     

Compartir esta página