no arranca hdd

Tema en 'Disco Duro y SSD' iniciado por elhogar41, 11 Ene 2015.

  1. elhogar41

    elhogar41 New Member

    Registrado:
    11 Ene 2015
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    guadalajara
    Hola,tengo un toshiba L850 con windows 8.1. Yo creo que intentando particionar un hdd externo Iomega ego para eliminar el cd virtua, formatee o particione el hdd de arranque del Toshiba. En la bios el hdd esta en 1er lugar en el boot y lo reconoce(Hitachi HTS541064A9E680(S1). En la pantalla de inicio sale "No bootable device--Please restart system".Intente en la BIOS en "Security" "secure boot"lo puse "disabled" y en "advanced" puse "boot mode" en "CSM boot". Haciendo eso sale en la pantalla de inicio No bootable device-- insert boot disk and press any key.No se como restaurarlo a los valores de fabrica pues no me dieron cd de arranque.
    Gracias
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. KY_WD

    KY_WD Representante de Western Digital

    Registrado:
    4 Sep 2014
    Mensajes:
    118
    Me Gusta recibidos:
    33
    Puntos:
    0
    Ubicación:
    Irvine, CA
    ¡Hola elhogar41!

    ¿Cuando cambiaste el modo de booteo en "CSM" presionaste la tecla F10 para guardar los cambios /exit saving changes/?
    ¡Trata de bootear el Windows desde una unidad USB!

    Espero que eso te ayude. Saludos.

    KY_WD
     

Compartir esta página