msi x370 sli plus & G.Skill Trident Z RGB DDR4 3200 (solucionado)

Tema en 'Averías y Problemas Técnicos' iniciado por halcon77, 25 Nov 2018.

  1. halcon77

    halcon77 Usuario

    Registrado:
    25 Nov 2018
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    valencia
    Hola que tal, a ver si me podéis ayudar .....tengo la placa msi x370 sli plus con AMD Ryzen 5 1600x y no consigo ponerlas a mas de 2100mhz ,no se puede poner esta memoria a 3200 MHz con esta placa????la BIOS la tengo actualiza
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ver PCs en Mediamarkt Seminuevos con Garantía PC Montado Recomendado de Hoy
  2. Idioxin

    Idioxin Usuario Participativo

    Registrado:
    18 Dic 2014
    Mensajes:
    627
    Me Gusta recibidos:
    147
    Puntos:
    43
    Ubicación:
    Mallorca
    Buenas, en los ajustes de la BIOS quizás debas configurar algún parámetro relacionado con la RAM, como podría ser cargar el perfil XMP para que funcionen a la máxima velocidad posible, revisa bien porque tampoco me sé la BIOS que lleva, pero no debería darte muchos problemas, debería aceptar esos MHz sin problemas según sus características.
     
  3. halcon77

    halcon77 Usuario

    Registrado:
    25 Nov 2018
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    valencia
    hola buenas, pues también lo he probado activando el perfil XMP ,probando el perfil 1 y el perfil 2 y no funcionando estos. Tambien lo intente poniendo a 3200mhz y las latencias a 16-18-18-38 a 1.35v y tampoco
     

    Adjuntos:

  4. halcon77

    halcon77 Usuario

    Registrado:
    25 Nov 2018
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    valencia
    Hola ya lo tengo solucionado!!!
    El error era que intentaba poner las nuevas memorias ram con el perfil XMP activado tal como tenia las corsair de 3200 y asi ni siquiera se encendía el pc.
    La forma de hacerlo y que me a funcionado era primero con la ram antigua entra en bios dejarlo sin el perfil XMP y en modo automatico y asi la ram se ponía a 2133mhz .
    luego era colocar las nuevas entrar en la bios y volver a activar el perfil XMP y entonces si funcionan a 3200 con el perfil 2!!!!
     

Compartir esta página