mi pc no arranca cuando le pongo una tarjeta grafica nueva

Tema en 'Tarjetas Graficas' iniciado por balaclava, 24 Nov 2014.

  1. balaclava

    balaclava New Member

    Registrado:
    24 Nov 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    aquí
    hola, me han dejado una tarjeta grafica "GIGABYTE GT730 PCX 2 GB DDR3 HDMI" y desde que la he puesto en mi placa base no puedo encender el equipo.
    Empieza a cargar el Win 7 y se reinicia en un bucle infinito, he probada con un cdlive de ubuntu y no funciona, tampoco he podido repararlo con el dvd del w7.
    He intentado entrar en la BIOS y no me entra quedándose bloqueado el pc
    Tengo una placa base GA-945P-S3 y mi antigua tarjeta grafica es una nvidia geforce 6600 LE que va bien .

    Es posible que no funcione una tarjeta PCIe 2.o en mi vieja placa que es PCIe 1.0 x16 ??
    Está dañada la tarjeta gráfica? No es nueva pero estaba sin usar y precintada

    gracias por vuestro tiempo
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. alvaro10

    alvaro10 Usuario .::VIP::.

    Registrado:
    4 May 2014
    Mensajes:
    2.853
    Me Gusta recibidos:
    1.204
    Puntos:
    113
    Ubicación:
    Ciudad del Betis
    Lo ideal es limpiar todo rastro de drivers de la gráfica ''antigua'' antes de pinchar la ''nueva'', si lo has hecho así, y encima lo del livecd... raro raro...
     
  3. balaclava

    balaclava New Member

    Registrado:
    24 Nov 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    aquí
    he actualizado bios y he desinstalado los drivers y nada, no consigo ni entrar en la bios si tengo la grafica nueva instalada.
    me temo que no es compatible con mi placa base
     

Compartir esta página