Lineas blancas al reproducir videos

Tema en 'Averías y Problemas Técnicos' iniciado por xFawkes, 17 Abr 2014.

  1. xFawkes

    xFawkes Member

    Registrado:
    17 Mar 2014
    Mensajes:
    39
    Me Gusta recibidos:
    1
    Puntos:
    8
    Ubicación:
    Galicia
    He estado buscando por el foro e internet y no encontré solución.
    Tengo un pc recien montado, todos los drivers instalados y tal.
    Me pongo a ver un video de Youtube o caulquier otra plataforma en pantalla completa y se me aparecen como en la mitad superior, unas cuantas lineas de como si el video se sobrepusiese sobre el mismo. Cuando quito pantalla completa se ve bien, sin ningún fallo,he probado a jugar por ejemplo al LoL y no sale eso. Solo cuando pongo pantalla completa los videos. Alguien sabe que puede ser?:confused:
    Tengo el pc conectado via HDMI a una pantalla con entrada HDMI.
    Gracias ^^
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. angelparras

    angelparras Aprendiz

    Registrado:
    11 Feb 2014
    Mensajes:
    966
    Me Gusta recibidos:
    101
    Puntos:
    43
    Ubicación:
    Madrid
    Veamos, puede ser la gráfica o cosa del SO, prueba a entrar en modo seguro en tu PC y luego a ver el video en pantalla completa y me comentas a ver que pasa.
     
  3. xFawkes

    xFawkes Member

    Registrado:
    17 Mar 2014
    Mensajes:
    39
    Me Gusta recibidos:
    1
    Puntos:
    8
    Ubicación:
    Galicia
    Solucionado, me dio la curiosidad de ir a Internet Explorer y se miraba bien, desisntale el Google Chrome y lo volví a instalar y listo. Muchas gracias!
     

Compartir esta página