La tarjeta gráfica funciona pero no me la reconoce.

Tema en 'Averías y Problemas Técnicos' iniciado por Diru, 12 Abr 2014.

  1. Diru

    Diru Facebook User

    Registrado:
    12 Abr 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Barcelona
    Buenas,
    Iré al grano: Antes de ayer cuándo me fui a dormir el ordenador me iba bien (Lo dejé encendido (Cómo siempre)) y al levantarme los monitores no encendían y al reiniciar emitian un pitido largo y 2 cortos , o 1 largo y 3 cortos , no lo distinguía bien; Sea cómo sea despues de los pitidos el ordenador seguía en marcha solo que no mostraba imagen alguna y yo deducí que era por la RAM (Ya que tenía problemas anteriormente y ya pensé que terminaron de explotar) fui a una tienda y compré rams nuevas , voy a colocarlas y sigue pitando cómo si ese no fuese el problema , estube buscando información y parecía que era el procesador y hoy voy y me compro una placa base y un procesador nuevo. El ordenador arranca , todo funciona bien , me instalo windows 8.1 pro y al instalar el Driver de la tarjeta grafica (Nvidia GTX Ti 550 OC) me dice que no detecta ninguna grafica; Me descargo el everest , no aparece nada , me bajo el driver manualmente y no se detecta; Pero sin embargo la tarjeta arranca los ventiladores y lo hace todo cómo deberia. No sé donde ir a acudir ya he intentado todo lo que se me ocurría

    He limpiado el socket , he limpiado los pins de la tarjeta , me he quitado Windows 8 y estoy con un Windows 7; Si alguien tiene alguna idea sería de agradecer.

    [​IMG]

    y de grafica me pone "Tarjeta grafica VGA estandar"
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Forevito

    Forevito Usuario .::VIP::.

    Registrado:
    10 Mar 2014
    Mensajes:
    957
    Me Gusta recibidos:
    451
    Puntos:
    63
    Ubicación:
    Caceres
    Te esta reconociendo la tarjeta integrada del micro me da a mi, parece que lo que te ha pasado es que la otra ha petado, has probado con esa tarjeta en otro pc? Bueno si has cambiado todo, o sea que si, puede que tenga un fallo la tarjeta y ese es el problema, has visto si tiene algun detalle la tarjeta que te salte de ojo?
     
  3. Diru

    Diru Facebook User

    Registrado:
    12 Abr 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Barcelona
    He deshabilitado la tarjeta integrada y me ha vuelto a generar esos pitidos , mi tarjeta grafica ha explotado. Gracias por responder tan rapido.
     

Compartir esta página