La llegada del verano... ¿Y de los bajones de FPS?

Tema en 'Averías y Problemas Técnicos' iniciado por PinguCraft, 17 Jun 2017.

  1. PinguCraft

    PinguCraft New Member

    Registrado:
    19 Sep 2015
    Mensajes:
    21
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Barcelona
    Muy buenas "Hardwaticos" !! Como ya es de costumbre, cuando tengo una duda relacionada con el montaje o con un problema especifico de mi ordenador, acudo a vosotros.
    Hoy os pido ayuda en estas fechas tan calurosas, voy a intentar ser lo más breve posible, así que vamos a ello !!

    Situación:
    Como ya sabéis (por lo menos por aquí en España), ya ha llegado la calor, y ha venido acompañado de un problema que me frustra un poco, por lo menos por el momento.
    Para que entendáis lo que voy a explicar después, necesitáis entender que mi habitación no es precisamente un "búnker térmico", es decir, no está bien aislada termicamente y tanto en verano como en invierno las temperaturas son algo más "extremas" en ese lado de la casa. Ahora vayamos al problema.

    Problema:
    Últimamente he notado que, tras 20-30 minutos de juego, de vez en cuando empiezan a pegar bajones de FPS. Lo he notado levemente con un juego de bajos requisitos (el lol) y luego lo he afirmado jugando a un juego que pide algo más de chicha (el payday 2).
    Suelo jugar a estos juegos con una calidad grafica muy alta, y siempre a 60 fps, y me resulta algo frustrante que me esté pegando un bajón de fps cada vez que miro hacia un lado del mapa en el caso del segundo juego.

    Sospechas:
    Diría que es algo de la temperatura del PC. El AIDA64 me marca 50°C en escritorio, y 65-70°C jugando al PayDay 2, son temperaturas altas y creo que es debido al principio de la térmica (el aire caliente sube, mientras que el frio baja, y se queda estancado este aire caliente en la parte de arriba.

    Que he intentado hacer?:
    He quitado la tapa para una mayor conducción de aire, y le he cambiado la pasta térmica (si, no preguntéis el por qué) y nada de eso ha funcionado (de hecho yo diría que ha empeorado, pero tampoco puedo decir eso porque si que es cierto que cuando empiezas a tratar un problema, lo notas más.

    Y ahora mis preguntas:
    Y en el turno de preguntas, va lo siguiente.
    - ¿Puede ser por culpa de la fuente de alimentación? (Puedo pasar una foto de los voltajes si os interesa).
    - ¿Puede ser por culpa del disipador? (Tengo el "Intel", el que te viene por defecto, ya sabéis, y un Xeon X5450 [modificado para el LGA 775])
    - ¿Puedo hacer algo para bajar las temperaturas sin adquirir refrigeración líquida?

    En caso de tener que comprar algo, poned unos 50€ de presupuesto como máximo en total. (Si necesitais los Watts para la fuente de alimentación, tened en cuenta que tengo una Zotac GTX 1050 mini, lo demás como si fuese un ordenador típico de casa).

    Ya sabéis, haced vuestra magia y ayudadme con este problema, por favor !!
    Y muchas gracias a la comunidad ;)
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy

Compartir esta página