Incompatibilidad memoria Ram

Tema en 'Memoria Ram' iniciado por Rad, 23 Jul 2014.

  1. Rad

    Rad Member

    Registrado:
    1 Jul 2014
    Mensajes:
    44
    Me Gusta recibidos:
    1
    Puntos:
    8
    Ubicación:
    En mi casa
    Buenas a todos
    Tengo una placa EP43-UD3L con una memoria ram KVR800D2N5/2G a 600 mhz
    Como el ordenador me va muy lento porque soporta windows 7 y otro programas como netbean y mysql , decidí comprar 2 memorias ram de KVR800D2N6/2G a 800 mhz.
    Bien , me han llegado ahora.
    1º Quité la memoria ram antigua de KVR800D2N5/2G a 600 mhz y les puse las nuevas que son KVR800D2N6/2G a 800 mhz.
    Al arrancar el ordenador comenzo a sonar un pitido intermitente , discontinuo y a gran velocidad y repetidas veces , no paraba y ademas no me dejaba arrancar ni la bios ni el sistema operativo , ni el cdrom de instalación de windows.
    No pude contar los pitidos porque al escuchar esto decidí apagar el ordenador.
    He probado a colocar las memorias ram en los slots de las formas más adecuada.
    He estado viendo por internet que los pitidos tienen un significado.
    Esta claro que la causa del fallo y el pitido es la memoria ram.
    Mi pregunta es :
    Si la placa base , la memoria ram son compatibles
    ¿ Por que me falla la memoria ram , será por qué le falta más energía por la fuente de alimentación ?
    No tengo ni idea.
    Al poner la anterior memoria ram que tenía me funciona el ordenador "ya que es la que estoy usando para escribir este mensaje"

    Os pido consejo porque la compre por amazón y en caso de que no pueda usarla , poderla devolverla en el plazo de devoluciones y así no perder el dinero.



    1000 gracias a todos
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. exore13

    exore13 New Member

    Registrado:
    12 Jun 2014
    Mensajes:
    287
    Me Gusta recibidos:
    78
    Puntos:
    0
    Ubicación:
    España
    No sabria que decirte, pero desde mi punto de vista los posibles fallos que veo son 2, y uno muy poco comun.

    1, que las memorias sean ECC, y tu placa base no sea compatible
    2, menos posible, que tu placa base no admita ram de 800mhz, que es muy poco probable
     
    A Rad le gusta esto.
  3. Rad

    Rad Member

    Registrado:
    1 Jul 2014
    Mensajes:
    44
    Me Gusta recibidos:
    1
    Puntos:
    8
    Ubicación:
    En mi casa
    Un millón de gracias por responderme.
    - Resulta que las memorias ram son

    [h=1]Kingston KVR800D2N6/2G - Memoria RAM de 2 GB DDR2
    (PC2-6400, 800 MHz, CL6, non -ECC DIMM)[/h]
    y la placa base es GA-EP43-UD3L

    Me hace pensar que las memorias ram ya estaban defectuosas de por si ya que al poner mi antigua memoria ram
    KVR800D2N5/2G , si arrancaba el ordenador e iniciaba windows

    Bueno , lo dicho 1000 gracias por tu ayuda



     
  4. exore13

    exore13 New Member

    Registrado:
    12 Jun 2014
    Mensajes:
    287
    Me Gusta recibidos:
    78
    Puntos:
    0
    Ubicación:
    España
    Seguramente estuvieran defectuosas.
     

Compartir esta página