¿Fantasmas en mi ordenador?

Tema en 'Averías y Problemas Técnicos' iniciado por Lux, 8 Dic 2016.

  1. Lux

    Lux Usuario

    Registrado:
    8 Dic 2016
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    España
    ¡Encantada de conoceros, foreros! Siempre me ha molado todo lo relacionado con los ordenadores, pero la verdad es que meterles mano siempre me dio cosita (soy una manazas, qué le voy a hacer) y he tirado más por la programación. Así que de verdad disculpadme si digo alguna barbaridad, que soy una novata :'D.

    La historia de amor/odio con mi ordenador empezó desde el principio. Ahorré duro hace dos veranos para pillarme a mi pequeñín, hablé con varios amigos y tiendas para que me recomendaran setups. Yo lo quería para dibujar y jugar videojuegos, básicamente. No quería un mostrenco de la NASA, pero tenía que ser potente.
    Total, que esto es lo que tiene a grosso modo.

    [TABLE="class: outer_border, width: 500, align: left"]

    Placa Base
    PLACA BASE H97M-D3H GIGABYTE

    Procesador
    INTEL CORE i7 4790 BOX

    Memoria
    DDR III 8 GB 1866 HyperX FURY KINGSTON

    Disco duro
    DISCO DURO 1 TB 3.5 SATA WD BLACK

    Tarjeta Gráfica
    VGA NVIDIA GTX760 OC 2 GB PCI-E GIGABYTE

    Fuente Alimentación
    MODULAR CORSAIR BUILDER CS750M 80+ GOLD 750W
    [/TABLE]









    ...Aunque el pobre sigue con un monitor del año catapún, EJEM.

    El caso es que al mes o así empezaron los problemas y g********s de mi no fui a preguntar porque la tienda de informática está lejos de donde yo vivo y....bueno. Pereza, vaya. Y al final aprendí a convivir con ello en vez de ir a ver qué le pasaba. MAL, LUX, MAL.

    ¡En fin, esto es lo que le pasa!


    • Nada más reiniciar ya sé si va a "portarse" bien o mal. Durante el arranque si el spinner del Windows se congela cada pocos segundos, sé que trabajar con él va a ser imposible
    • Se atranca durante unos segundos....cada pocos segundos. Cuando haces click a algo va como con lag y tarda unos segundos en reaccionar.
    • Ni hablar de jugar con el cuando está así. Juegos que deberían irme a 60fpx (como el League of Legends por poner un ejemplo), van a 3.
    • El sonido va a trancazos también. Se para cada pocos segundos y hace ruídos raros, no es un sonido limpio.
    • Esto pasa 9 de cada 10 reinicios. En el que va bien, todo es perfecto. Los juegos se me ponen al tope (incluso con gráficos al máximo), el sonido genial, puedo tener el Photoshop y más cosas abiertas a la vez sin problemas.
    • Alguna vez la pantalla se ha congelado del todo, se ha puesto negra y cuando ha vuelto a la vida (a los 15 segundos de terror y pánico por mi parte) me salía que el controlador de pantalla de NVIDIA había dejado de funcionar. Esto teniendo en cuenta que mi pantalla tiene 11 años debe de ser normal, pero lo pongo por si acaso.
    • Alguna pantalla azul de la muerte también he tenido. El ordena se paralizaba, hacía un ruído extraño y ala, pantallazo y reinicio.
    Bueno, pues con estos problemas que se han ido repitiendo a lo largo del tiempo, yo llegué a la conclusión de que era cosa del disco duro. Después de hacer miles de comprobaciones por programas externos, por el chkdsk (todo me salía bien), me dije a mi misma que debería de ser cosa hardware, y yo con eso poco podía hacer más que comprarme otro disco duro.

    Ahí quedó la cosa hasta que con curro ya decidí pillarme un Samsung 850 EVO SSD Series 500GB SATA3 porque oye, ya que estaba me pillaba uno bueno. Ayer me llegó y yo toda emocionada abrí el ordenador, limpié polvo y pelos de gato a raudales, quité el antiguo disco duro por si acaso, le hice su sitito, lo conecté, con el USB le instalé el Windows 10 y...

    Me pasa lo mismo

    Ahora el Windows se reinicia muy rápido, pero sigo teniendo el problema de esos congelamientos extraños de pantalla. Es verdad que ahora de 10 veces que se reinicia, 4 se reinician bien. Pero es que no entiendo qué es lo que puede fallar.
    Vosotros que tenéis 8000 veces más experiencia que yo seguro que tenéis más idea de lo que puede ser....porque yo ya estoy sin ideas.
    Si hace falta comprar cualquier cosa la compro, oye (si falla la gráfica ya sé cuál quiero pillarme :p), pero este asunto me tiene ya en el límite.

    Muchísimas gracias por leerme y espero que no se haya hecho pesado :eek:
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ver PCs en Mediamarkt Seminuevos con Garantía PC Montado Recomendado de Hoy
  2. Ignotus

    Ignotus Usuario

    Registrado:
    28 Oct 2016
    Mensajes:
    10
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    Madrid
    En un principio, yo no veo nada raro en la configuración.

    Dado que tu problema parece estar vinculado al rendimiento del equipo, es decir, parece hacerse más presente en los momentos en los que el equipo realiza un "esfuerzo" por llamarlo de algún modo, yo, intentaría plantear la lógica de ir descartando elementos. Seguramente haya por ahí algún diagrama de esos de corrección de errores, pero no hace falta.

    Ve sistémicamente variando cosas. Por ejemplo, si la fuente es modular cambia el disco duro de conexión modular en la fuente. Así podrías descartar algún fallo en el disco duro.

    Intenta arrancar algún S.O. en modo live. A ver si ese fallo se circunscribe exclusivamente al entorno Windows.

    Mis ordenadores son muy antiguos, y francamente los fallos que describes me recuerdan a los de fallos en la RAM, pero puede ser cualquier otra cosa.

    Con la gráfica lo tienes más fácil. Tu procesador tiene chipset gráfico, y la placa soportaría la ejecución de la gráfica integrada, supongo que ha de configurarse en la BIOS. No obstante es engorroso desinstalar la gráfica, así que yo probaría con la RAM.

    Poco a por ir probando elementos hasta dar con el culpable.
     
  3. Unodos

    Unodos Usuario Participativo

    Registrado:
    11 Feb 2016
    Mensajes:
    112
    Me Gusta recibidos:
    64
    Puntos:
    28
    Ubicación:
    España
    Buenas Lux ;)

    No puedo decir mucho más que lo que te indica el compañero Ignotus, simplemente añadir que la próxima vez que te salte un pantallazo azul, intentes hacer una foto o apuntar el error (esto va a ser más difícil, pues algunos van y vienen en segundos jaja). Esto podría ayudar a identificar el problema más rápido que probar pieza a pieza.
    Como apunte extra, ¿añadiste algún periférico o instalaste drivers de algún tipo justo antes de que empezase a fallar? Un problema con conflicto de drivers también podría causar esos síntomas (sobre todo los pantallazos).

    ¡Saludos!
     
  4. ASCII

    ASCII User .:Windows:. (y Criptomonedas) Amigo Del Foro ( ͡° ͜ʖ ͡°)

    Registrado:
    15 Sep 2013
    Mensajes:
    3.418
    Me Gusta recibidos:
    1.905
    Puntos:
    113
    Ubicación:
    valencia

Compartir esta página