Error cable HDMI no conectado, nuevo PC

Tema en 'Ayuda en Montaje de PC' iniciado por jossss, 1 Feb 2015.

  1. jossss

    jossss New Member

    Registrado:
    1 Feb 2015
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    alicante
    Hola, saludos a todos.
    Reciente mente he comprado una placa mini-itx Asrock Z97E-ITX/AC, con un i7 4790-k y todo ello para meterlo en una caja Tacens Versa500 Micro ATX/Mini ITX que viene ya con una fuente de alimentación ya incorporada (Anima APS500)
    La placa base tiene un conector de 4+4 pines 12v y la fuente sólo trae uno de 4.
    Al conectar el monitor BenQ GW2265HM 21.5" LED DVI/HDMI me aparece que el cable no está conectado.
    Como la placa no tiene salida VGA no puedo probarlo.
    Creis que puede ser por falta de potencia y que debería de poner un adaptador 4+4 12v a la salida de la fuente de alimentación o se os ocurre otra cosa?
    Lógicamente en el monitor tengo seleccionada la entrada por HDMI
    Muchas gracias!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. alvaro10

    alvaro10 Usuario .::VIP::.

    Registrado:
    4 May 2014
    Mensajes:
    2.853
    Me Gusta recibidos:
    1.204
    Puntos:
    113
    Ubicación:
    Ciudad del Betis
    Seguramente tenga que ver con la conexión 8/4pin. Tendrás que pillarte algún adaptador.

    Si puedes probar otra salida si tienes entrada en el monitor y cables por ahí... por probar...

    Tampoco te muestra la bios? nada de nada supongo...
     
  3. jossss

    jossss New Member

    Registrado:
    1 Feb 2015
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    alicante
    Gracias Alvaro por tu respuesta.
    Pues no va a ser eso :(
    La conectado a otra fuente de alimentacion que tengo y tambien ha salido lo de cable no conectado.
    He probado la pantalla en otro pc y por lo menos se ve el inicio hasta que arranca Windows, aunque luego se desconecta. Supongo que por drivers o similar.
    asi que tema fuente alimentacion descartada.

    Al encender funcionan los ventiladores y se iluminan el teclado y el raton, asi que supongo que la placa esta bien y el procesador no se como comprobarlo.
    Alguna idea de lo que puede pasar?
     

Compartir esta página