Error al intentar instalar Windows

Tema en 'Averías y Problemas Técnicos' iniciado por luismb, 24 Jun 2015.

  1. luismb

    luismb New Member

    Registrado:
    24 Jun 2015
    Mensajes:
    15
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Castellón
    Buenas, este es mi primer post en el foro, pero hubiera preferido que tratara de otra cosa y no de un problema. El caso es que me he montado un PC a piezas y al iniciarlo me ha salido la BIOS correctamente (primero una pantalla negra, diciendo que apriete F1 para entrar a la BIOS), he cambiado la hora, la configuración SATA de IDE a AHCI (por lo que entiendo hace que el disco duro vaya más rápido) y he cambiado el disco duro preferente del HDD al SSD (tengo ambos, prefiero el SSD para instalar Windows). He guardado los cambios, ya que se me había olvidado conectar el USB donde tengo Windows preparado para instalar, y al encenderlo me ha salido una pantalla diferente a la primera, con el logo de Asus (fabricante de la placa base) y que decía que apriete Delete para ir a la BIOS. He entrado allí, pero no sé si me detecta el USB. En la parte de Boot device priority, está puesto el primero [Removable Dev] (que supongo que será el USB, pero no estoy seguro, ya que antes con el USB quitado también lo ponía), el segundo el SSD y el tercero [ATAPI CD-ROM] (que supongo que es lo de CD o DVD, que no tengo). El caso es que guardo los cambios y inicio sin tocar ninguna tecla, para que se supone que se instale Windows (el 8.1 Pro, oficial) pero en vez de eso me sale una pantalla negra (después de la pantalla de antes de Asus) donde pone "reboot and select proper boot device or insert boot media in selected boot device and press a key". He leído que es porque no detecta dónde arrancar el sistema, pero el USB está puesto. ¿Por qué pasa? ¿Es fallo del USB (es de 32GB pero ya tiene unos 4 añitos, pero en mi portátil funciona perfectamente)? Agradecería mucho vuestra ayuda.

    Edit: También, ¿alguien podría explicarme qué configuración del HDD y SSD debería poner (IDE, AHCI o RAID) con un SSD de 128GB que será para instalarle Windows y juegos y un HDD de 1TB para otras cosas? Tal vez ese sea el fallo. Gracias!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. JulioPancorbo

    JulioPancorbo Active Member

    Registrado:
    19 Feb 2015
    Mensajes:
    221
    Me Gusta recibidos:
    95
    Puntos:
    28
    Ubicación:
    El Puerto de Santa María
    La configuración del HDD y SSD tiene que ser AHCI, preferiblemente a la hora de instalar el sistema operativo en el SSD, lo mejor es desconectar el HDD en un principio, y una vez que ya esté todo el SO instalado, conectar el HDD.

    El problema del pendrive puede ser varias cosas, lo más importante es que hayas creado un booteable para el SO, para que a la hora de conectarlo al PC lo detecte e inicie la instalación. Parece algo básico pero más de una vez me he encontrado casos de gente que simplemente mete la iso en el pendrive :rolleyes:
     
  3. ASCII

    ASCII User .:Windows:. (y Criptomonedas)

    Registrado:
    15 Sep 2013
    Mensajes:
    3.276
    Me Gusta recibidos:
    1.846
    Puntos:
    113
    Ubicación:
    valencia
    En las placas base Asus hay una opcion durante el boot del firmware que hace que aparezca un mini-menu donde puedes seleccionar desde que dispositivo quieres arrancar, creo recordar que en Asus era la tecla F8, de todos modos compruebalo en el manual de tu placa base, alli lo pondra seguro. La pantalla negra con lo del select proper boot es totalmente correcto, muchas veces los usb no son detectados como dispositivo externo y entran como un disco duro, si entras en la bios y miras en el orden de arranque de los discos veras que te aparecera el pendrive. Creo que la categoria Removable device se refiere a discos ZIP o a tarjetas de memoria y lectores opticos externos
     
    A luismb le gusta esto.

Compartir esta página