El monitor no detecta la señal del PC

Tema en 'Averías y Problemas Técnicos' iniciado por El Tito Peces, 31 Ene 2018.

  1. El Tito Peces

    El Tito Peces New Member

    Registrado:
    31 Ene 2018
    Mensajes:
    2
    Me Gusta recibidos:
    1
    Puntos:
    1
    Ubicación:
    Madrid
    Hola a todos, desde hace algún tiempo he empezado a tener el siguiente problema en el ordenador:

    La primera vez que lo enciendo, no tengo ningún problema, todo funciona perfectamente, pero si dejo de utilizarlo la pantalla se queda en negro primero y después de unos segundos en azul con un mensaje que pone: "No signal". Esto pasa con todos los ordenadores cuando no tienen actividad para ahorrar energía y pulsando cualquier tecla o moviendo el ratón la pantalla vuelve a activarse. Pues bien, si aparece la dichosa pantalla azul ya puedo tocar todos los botones del teclado mil veces y mover el ratón como si no hubiera un mañana que la pantalla azul va a seguir ahí. En esta situación me veo obligado a apagar el ordenador "a lo bruto" y reiniciar, pero aun así el problema no desaparece. Hasta que no pasa un tiempo (20 minutos o así) no puedo volver a utilizar el ordenador.
    Este problema también aparece cuando reinicio el ordenador o cuando lo apago y lo enciendo en un corto periodo de tiempo.
    He probado a cambiar el monitor y el cable hdmi, y sigue igual. Por lo que deduzco que el problema es del ordenador, mis conocimientos son limitados así que os pido ayuda a ver si alguno de vosotros ha tenido este problema o puede orientarme para que pueda solucionarlo. Muchas gracias.

    Detalles del ordenador:
    Es un ordenador hecho por piezas, y tengo los drivers actualizados.
    La pantalla esta conectada con un cable hdmi a la tarjeta gráfica.
    Placa base: Asrock 970 Extreme3 R2.0
    Procesador: AMD FX Series FX-8350 4.0Ghz 8X Black Edition
    Memoria RAM: G.Skill Ripjaws X DDR3 1600 PC3-12800 8GB 2x4GB CL9
    Tarjeta Gráfica: Sapphire R9 280 Dual-X OC 3GB GDDR5
    Fuente de alimentación: Nox Urano VX 750W PFC
    Sistema Operativo: Win10 (64)
     
    Última edición: 31 Ene 2018
      | Ver precios en Amazon   | Ver precios en PCC   |   Mejores PC polivalentes montados este mes:   749€   | 1000€   | 1100€   | 1080€   | 1200€ (Edición/Renders)   | 1590€   | 1790€
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Leo Illanes

    Leo Illanes Active Member

    Registrado:
    16 Ene 2018
    Mensajes:
    289
    Me Gusta recibidos:
    46
    Puntos:
    28
    Ubicación:
    Barcelona
    Si tu monitor tiene menú de configuración, desactiva el ahorro de energia o modo ECO, para que no se apague al cabo de un tiempo.
    Luego en el sistema operativo Windows10, escribe en el buscador "opciones de energia" y elige la primera opción
    Te aparece una ventana con 3 opciones: Equilibrado, Economizador y alto rendimiento. Selecciona "alto rendimiento"
    Por último, en la misma ventana a la izquierda, entra en la opción "cambiar frecuencia de suspensión"
    Apagar la pantalla: nunca / Poner el equipo en estado de suspensión: nunca.

    Eso debería solucionar el problema, sino, comentanos.
     
      | Ver precios en Amazon   | Ver precios en PCC   |   Mejores PC polivalentes montados este mes:   749€   | 1000€   | 1100€   | 1080€   | 1200€ (Edición/Renders)   | 1590€   | 1790€
  3. El Tito Peces

    El Tito Peces New Member

    Registrado:
    31 Ene 2018
    Mensajes:
    2
    Me Gusta recibidos:
    1
    Puntos:
    1
    Ubicación:
    Madrid
    Llevo unos días probando la configuración que me dijiste Leo, pero esto no soluciona el problema. Bueno, lo soluciona parcialmente, ya que ahora el problema solo se da cuando lo reinicio, pero sigue ahí.
    El otro día estuve haciendo unas pruebas con el ordenador y me di cuenta de lo siguiente:
    Cuando se entra a la Bios pulsando la tecla F2 del teclado el ordenador emite un sonido, pues bien, cuando sale mi problema de la pantalla azul aunque pulse la tecla F2, ese sonido no suena y por tanto no entra en la Bios. Por lo que he deducido que el problema puede ser de la placa base o del procesador.
    Básicamente el problema es que una vez arranca correctamente el ordenador si reinicio la pantalla se vuelve azul porque no detecta la señal del ordenador y hasta que no pase un periodo de tiempo no arranca correctamente.
    No se si esta nueva información te da alguna pista de donde puede estar el fallo, la verdad es que yo no se por donde cogerlo.
    Muchas gracias por tu respuesta.
     
      | Ver precios en Amazon   | Ver precios en PCC   |   Mejores PC polivalentes montados este mes:   749€   | 1000€   | 1100€   | 1080€   | 1200€ (Edición/Renders)   | 1590€   | 1790€
    A Leo Illanes le gusta esto.
  4. Leo Illanes

    Leo Illanes Active Member

    Registrado:
    16 Ene 2018
    Mensajes:
    289
    Me Gusta recibidos:
    46
    Puntos:
    28
    Ubicación:
    Barcelona
    La verdad es que es muy difícil ayudarte sin estar presente delante de tu PC, así que lo mejor sera que lo lleves a un técnico, pero antes deberías probar con diferentes monitores para descartar que sea problema del monitor.
    Le dices al técnico lo que sucede y le dices todo lo que has hecho para intentar solucionarlo, si tu deducción es correcta, lo más probable es que sea problema de la placa base.
     
      | Ver precios en Amazon   | Ver precios en PCC   |   Mejores PC polivalentes montados este mes:   749€   | 1000€   | 1100€   | 1080€   | 1200€ (Edición/Renders)   | 1590€   | 1790€

Compartir esta página