"El controlador de pantalla nvidia dejo de responder y se recupero"

Tema en 'Tarjetas Graficas' iniciado por Kimara91, 17 Dic 2014.

  1. Kimara91

    Kimara91 New Member

    Registrado:
    30 Oct 2014
    Mensajes:
    38
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Alicante
    Ayer me llegó mi nueva gráfica, una Asus GTX 660 2gb ddr5, y desde que la instalé me pasa a veces esto: estoy navegando por internet o jugando a un juego, la pantalla se pone negra por unos segundos, y de repente vuelve y me sale un mensaje en el area de notificaciones diciendo "el controlador de pantalla nvidia dejo de responder y se recuperó".

    He investigado y parece ser que pasa en gráficas AMD y NVIDIA por igual. He hecho cosas que a algunos les han funcionado:

    -Desabilitar el tema AERO de Windows 7
    -En la pantalla de control de NVIDIA, poner "modo rendimiento" o algo así, pa que vaya a tope
    -Antes de instalar los graficos de la tarjeta nueva, borre en modo seguro y con el programa que todo el mundo recomienda los drivers que tenía de antes
    -He probado tanto los drivers del CD como los últimos que existen
    -Hice una limpieza del registro con CCleaner

    Algunos dicen que el problema se les fue solo... alguien tiene experiencia con esto? :confused:

    Gracias compañeros
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. kidchip

    kidchip Organizador de Eventos Online

    Registrado:
    16 Nov 2013
    Mensajes:
    862
    Me Gusta recibidos:
    290
    Puntos:
    63
    Ubicación:
    España
    ¿Antes de esa gráfica tenias otra? En caso de que sí. ¿Has desinstalado los drivers de la otra antes de instalar la nueva?
     
  3. Kimara91

    Kimara91 New Member

    Registrado:
    30 Oct 2014
    Mensajes:
    38
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Alicante
    Sí, a eso me refería en el tercer punto. Tenía la gráfica integrada, borré los drivers entrando en modo seguro y luego instalé los de la gráfica.

    PD: Algunos dicen que les funciona instalando los drivers de Windows Vista 64 bits (aún estando wn W7 64 bits, pues se ve que hay problemas con 7 y no con Vista). Como podría instalar esos drivers? Porque solo encuentro un instalador de Nvidia que se ve que autodetecta tu SO y te instala los correspondientes. Se puede "engañar" y que me instale los de Vista?
     
    Última edición: 17 Dic 2014
  4. leirr

    leirr New Member

    Registrado:
    19 May 2014
    Mensajes:
    11
    Me Gusta recibidos:
    4
    Puntos:
    0
    Ubicación:
    Málaga
    Yo también tengo ese problema, tengo una r7 260x, pero a mi me pasa siempre cuando hago una llamada con skype, en el momento en el que descuelgan la llamada la pantalla parpadea y aparece ese mensaje en la barra de tareas.
     
  5. Kimara91

    Kimara91 New Member

    Registrado:
    30 Oct 2014
    Mensajes:
    38
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Alicante
    :( Se me olvidó cerrar este tema, lo que hice al final fue devolverlo, probé un trillón de soluciones y nada, ya he pedido otra gráfica a ver si tengo más suerte.
     
  6. Ferrus

    Ferrus Usuario .::VIP::.

    Registrado:
    13 Jun 2014
    Mensajes:
    2.963
    Me Gusta recibidos:
    1.063
    Puntos:
    113
    Ubicación:
    Jaén
    Pero ese problema dudo mucho q sea de la gráfica. Debe ser de software. Yo tengo dos equipos con nvidia y de vez en cuando sale ese error.

    Enviado desde algún sitio con Patatalk
     

Compartir esta página