Dudas con ciertas cosas tras el montaje.

Tema en 'Ayuda en Montaje de PC' iniciado por Trell, 8 May 2015.

  1. Trell

    Trell New Member

    Registrado:
    28 Abr 2015
    Mensajes:
    12
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Santurce
    Buenas. He montado el pc. Era mi primera vez y ha arrancado a la primera. Con eso ya me daba con un canto en los dientes. Tras arrancarlo e instalar windows 8.1 he abierto la caja para ver como va todo. Y los ventiladores de la gráfica. A sus gtx 960 2gb no giran. No se si es por que aún no he instalado los drivers, o si tengo que cambiar alguna opcion en la BIOS ,o si es por que algo falla.

    Si alguien pudiese orientarme. Gracias.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. fmoreno94

    fmoreno94 New Member

    Registrado:
    2 May 2015
    Mensajes:
    18
    Me Gusta recibidos:
    2
    Puntos:
    0
    Ubicación:
    málaga
    Según tengo entendido la gtx960 no pone en funcionamiento los ventiladores hasta que se llega a cierto porcentaje de uso. A ver si alguien lo confirma, pero en un principio supongo que esa será la razón.
     
    A Menta le gusta esto.
  3. Menta

    Menta Experta en Accesorios PC, Moviles y Tablets Miembro del equipo Asesoramiento Oficial

    Registrado:
    11 Feb 2013
    Mensajes:
    9.962
    Me Gusta recibidos:
    4.448
    Puntos:
    2.113
    Ubicación:
    España
    A rct y fmoreno94 les gusta esto.

Compartir esta página