Duda con Asrock Z87m Extreme 4

Tema en 'Placas Base' iniciado por GW3005, 7 Dic 2013.

  1. GW3005

    GW3005 New Member

    Registrado:
    18 Nov 2013
    Mensajes:
    33
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Las Palmas
    Hola a todos,

    He adquirido esta placa base y hoy he terminado de montar el pc:D, todo muy bien pero tengo una duda con esta placa...

    En las características de la placa:

    http://www.asrock.com/MB/overview.la.asp?cat=CPU&Model=Z87M Extreme4

    Pone que tiene audio 7.1 ch hd con protección de contenido ( Realtek ALC1150 Audio Codec)

    La placa tiene salida óptica, pero al conectarle unos auriculares 5.1 reales, por óptico, unos tritton ax pro, en el decodificador no me reconoce el Dolby Digital y en el panel de control, sonido, no me deja configurar el 5.1, por lo que parece que solo se oye en estéreo...

    Entiendo entonces que la placa no soporta 5.1 real?...

    Estos son los auriculares que tengo:

    [​IMG]

    Un saludo y gracias!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Mensajes:
    12.124
    Me Gusta recibidos:
    4.108
    Puntos:
    18.113
    Dos preguntas:
    ¿Bajaste los drivers de sonido de la web de la placa?
    ¿Como enchufas los cascos a la placa, por Jack o USB?
     
  3. GW3005

    GW3005 New Member

    Registrado:
    18 Nov 2013
    Mensajes:
    33
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Las Palmas
    Los drivers los instale con el cd que me vino de la placa, el cd de driver y alguna utilidad mas...

    Los auriculares los conecto a la placa con el cable optico para el sonido y el cable usb para el micro...con la antigua placa lo tenia conectados con el tipico cable de 3 o 4 colores y el usb y me iban bien, en estereo pero bien, el micro funcionando perfecto etc...

    Con esta placa se me oyen tambien, incluso mejor que antes, supongo que al tener placa nueva con mejor chip etc se nota peroo, no se oyen en 5.1, en el decodificador de los auroculares hay un dial de dolby digital, entiendo que es el 5.1, y no se enciende...
     

Compartir esta página