drivers ahci para windows 7 64 bit (M5A78L-M/USB3.0) no detecta con nada.

Tema en 'Placas Base' iniciado por yamilongiano, 3 Jun 2014.

  1. yamilongiano

    yamilongiano New Member

    Registrado:
    7 Mar 2014
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    chile
    hola a todos tengo el siguiente problema y ya no se que mas hacer.

    primero me compre esta placa:

    [​IMG]

    y me esta haciedno salir canas verdes.

    no me detecta los discos duros pero el windows 7 64bit ninguno. no se que podria ser.

    dejo la bios como AHCI:

    [​IMG]

    me los detecta muy bien :

    [​IMG]

    pero cuando corro windows 7 64bit y trato de instalar los drivers AHCI del cd de la placa:

    [​IMG]

    trate con estos drivers:

    [​IMG][/URL][/IMG]

    segun el foro actualizados.(update:25-04-2014) sacados directamente del executable.

    los puse en un pendrive y...

    [​IMG]


    he intentado en IDE, en raid( no se cnfigurarlos). ahci y nada ya he pensado que sea el windows . si no tendria que plantearme que el sistema operativo me esta hinchando. alguien podria ayudarme ya que de verdad he bajado muchos drivers y nada logra reconocer mis discos. para instalar windows. desde ya muchas gracias quienes me puedan ayudar.

    mas informacion de mi equipo:

    [h=2]especificaciones[/h]
    placa base:
    http://www.asus.com/Motherboards/M5A...Desk_Download/

    M5A78L-M/USB3


    video:
    http://www.msi.com/product/vga/N560G...#hero-overview

    880 MHz Core
    1024MB GDDR5 4200MHz Memory

    procesador:

    http://www.newegg.com/Product/Produc...82E16819103706

    AMD Athlon II X4 620 Propus 2.6GHz Socket AM3 95W Processor ADX620WFGIBOX

    ram:

    1x DDR3 1333 2G
    1x DDR3 1333 4G

    optico:

    blueray LG grabador.

    fuente:
    https://www.pcfactory.cl/producto/82...der.800w..14cm

    spektra 800W


    discos duros:

    pipeline HD
    seagate 1 TB sata2

    hitachi 256 GB sata

    ese seria todo mi equipo. ​
     
    Última edición: 3 Jun 2014
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    No se ven las imagenes

    De todas formas creo que no te entiendo bien windows 7 ya trae incorporados los drivers de achi

    Intenta formatear esos discos antes de intentar instalar el SO, es posible que windows no sea capaz de verlos si estan en un formato no compatible con el

    puedes usar el garted o si inicia el proceso de instalacion en W7 con la consola de comandos ,si no sabes como hacerlo te explicamos por aqui
     

Compartir esta página