Desesperado. BSOD y reinicios POST Asus A55VD

Tema en 'Portátiles' iniciado por KrLx_roller, 1 Mar 2015.

  1. KrLx_roller

    KrLx_roller New Member

    Registrado:
    1 Mar 2015
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    bcn
    Buenas a todos!

    Os cuento un poco por encima lo que ocurre. Tengo un Asus A55VD con el que estoy MUY contento desde hace 3 años más o menos. Por necesidades de trabajo, me hice un dualboot con Mavericks 10.9.5 y todo funcionaba correctamente hasta que, de un día para otro, justo al encender el ordenador, antes de que la pantalla se retroilumine y que salga el logo de Asus, el ordenador se me reinicia. Puede reiniciarse 1, 2, 3 veces... depende como le venga en gana. Entonces aquí el problema se bifurca -por llamarlo de algún modo-:

    Primera posibilidad: Si enciendo el ordenador y enciende A LA PRIMERA, es decir, sin reinicios, es MUY probable que al rato de estar utilizando el ordenador -5 a 10 minutos-, me salte un pantallazo azul con el error DRIVER_POWER_STATE_FAILURE. Investigué un poco con la herramienta de debug de Windows y esto fue lo que me encontré:



    En resumen: un error de driver de la tarjeta gráfica.

    Desinstalé drivers pero al reiniciar, automáticamente se vuelven a instalar, incluso cuando reinicio en modo avión de Windows 8.1.

    De todos modos esto NO explica lo de los reinicios al principio ya que los drivers se cargan con el SO.

    Y ahora que lo recuerdo, cuando ocurre esta primera posibilidad, sólo a veces no carga bien los drivers del touchpad, el icono que aparece al lado del reloj no está y el touchpad no detecta los típicos gestos de Windows 8.

    Segunda posibilidad: Si enciendo el ordenador y NO se enciende a la primera, es decir, hace lo de los reinicios, una vez ha dejado de reiniciar e inicia, el ventilador del portátil se pone al 100%, unas 4200rpm según CPU-Z. Lo curioso es que mirando las temperaturas parecen normales. Y cuando ocurre esto, nunca me ha saltado un pantallazo azul.

    Yo creo que es un problema de hardware, y para ir descartando he arrancado el PC con sólo una tarjeta RAM, con la otra, quitando la tarjeta de red y nada... el mismo problema.

    Por cierto, cuando lo enciendo con batería, lo de los reinicios me lo hace el 90-95% de las veces que lo enciendo -hablamos de arranque en frío, toda la noche sin utilizar por ejemplo-, y cuando lo inicio sin batería y conectado, lo de los reinicios me lo hace un 10-15% de las veces.

    El rendimiento del equipo es excelente, no tengo ningún problema con nada más que con lo comentado. El portátil arranca en unos 5 segundos en frío -tengo un SSD-, internet funciona correctamente, no da lag en la interficície de usuario, los programas inician rápido... todo perfecto.

    Siento el pedazo de tocho que me he marcado, pero estoy desesperado ya que hace 3 años que lo tengo y este problema me trae de cabeza. A ver si alguien con más conocimientos que yo me puede echar una mano...

    Un saludo y muchísimas gracias de antemano, cualquier ayuda o idea será eternamente agradecida!
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. KrLx_roller

    KrLx_roller New Member

    Registrado:
    1 Mar 2015
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    bcn
  3. KrLx_roller

    KrLx_roller New Member

    Registrado:
    1 Mar 2015
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    bcn

Compartir esta página