CPU fan error

Tema en 'Refrigerar y Silenciar al PC' iniciado por Nemome18, 29 Nov 2018.

  1. Nemome18

    Nemome18 Miembro del Foro

    Registrado:
    6 Ago 2018
    Mensajes:
    80
    Me Gusta recibidos:
    15
    Puntos:
    8
    Ubicación:
    Miami
    monte una refrigeración líquida customizada. El fan del radiador y la bomba las conecté directamente en el motherboard.

    El problema es lo siguiente... Mi PC pita (uno largo y cuatro corto) en mi caso se refiere a que algo está fallando (según la lista de códigos que me envío Asus). Sale la pantalla, y detecta todo: SSD, CPU, etc...
    Pero dice error: no detecta el fan de la CPU. Tampoco puedo acceder al SetUp. Como puedo hacer que mi PC funcione por refrigeracion líquida???
    El motherboard es ASUS B360-G. Las otras especificaciones no creo que sean necesarias... gracias por su atención.
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ver PCs en Mediamarkt Seminuevos con Garantía PC Montado Recomendado de Hoy
  2. Idioxin

    Idioxin Usuario Participativo

    Registrado:
    18 Dic 2014
    Mensajes:
    627
    Me Gusta recibidos:
    147
    Puntos:
    43
    Ubicación:
    Mallorca
    Buenas, pues cuidado, tiene pinta de que no "detecta" por así decir la refrigeración líquida.. O algo está fallando de esa parte, yo desmontaría todo el sistema de refrigeración y volvería a montarlo..
     
  3. Nemome18

    Nemome18 Miembro del Foro

    Registrado:
    6 Ago 2018
    Mensajes:
    80
    Me Gusta recibidos:
    15
    Puntos:
    8
    Ubicación:
    Miami
    Si, exactamente. No detecta la refrigeración líquida. La coneccion de la bomba al moderboard es de tres pines y está conectada al AIO PUMP en el motherboard, el fan del radiador es de 3 pines y está conectado al chasis fan 2. Ambos también se pueden conectar directamente a la PSU.

    El problema es que el cuarto pin es el que hace el contacto con la CPU, que al no tenerlo ocurre dicho problema.

    Entre en la BIOS e ignore dicho problema, el PC funciona, solo que al arrancar sigue dando el pitillo y mostrando el error de la CPU fan, solo que ahora lo ignora y enciende el Windows, etc...

    Contacte a ASUS y no tenían respuestas.

    Lo que quiero es configurar el motherboard para que no me muestre dicho error (que no es un error). Gracias.
     

Compartir esta página