Cooler Placa de video 7950

Tema en 'Averías y Problemas Técnicos' iniciado por Martin Stb, 15 May 2014.

  1. Martin Stb

    Martin Stb Facebook User

    Registrado:
    15 May 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Buenos Aires
    Buenas, les comento.

    Tengo una Vapor-x 7950. Los cooler se clavan a bajas revoluciones, pero funcionan en altas.

    Que quiero decir? Si pongo los cooler a trabajar en automatico (25%) masomenos... no arrancan se paran.

    Pero si les seteo que funcionen al 80% o mas, arrancan y funcionan perfecto.

    Pareciera como que necesitan mas poder para funcionar.


    YA LOS LIMPIE Y LUBRIQUE, alguien por favor ayudeme :(
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. canario80

    canario80 Active Member

    Registrado:
    16 Ago 2013
    Mensajes:
    327
    Me Gusta recibidos:
    43
    Puntos:
    28
    Ubicación:
    Las palmas
    Alomejor esta haciendo contacto con algo de la misma placa y como ests a baja velocidad no girs xk no tiene fuerza , pero cuando lo pones al 80% no notas algun ruido como si estubiera rozando con algo?
     
  3. Martin Stb

    Martin Stb Facebook User

    Registrado:
    15 May 2014
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Buenos Aires
    No hay nada que raspe o interfiera, yo creo que tiene algo que ver con el bobinado(alambres de cobre) o el iman, o algo de eso porque el cooler esta lubricado y sin nada que no lo deje girar.
     
  4. Forevito

    Forevito Usuario .::VIP::.

    Registrado:
    10 Mar 2014
    Mensajes:
    957
    Me Gusta recibidos:
    451
    Puntos:
    63
    Ubicación:
    Caceres
    normalmente van aumentando la velocidad segun se va calentando la tarjeta, que drivers usas la última versión estable o la beta? Si es la beta suele dar problemas con el control de temperatura, x lo menos con una de las ultimas versiones betas habia problemas con los ventiladores, incluso llegando a quemar la tarjeta si no te dabas cuenta
     

Compartir esta página