Consulta placa base asrock 970 extreme3 r2.0 + procesador amd fx8350

Tema en 'Placas Base' iniciado por Thaily, 4 Nov 2014.

  1. Thaily

    Thaily New Member

    Registrado:
    3 Nov 2014
    Mensajes:
    13
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    Hola buenas.

    En primer lugar felicitar a la gente del foro por el gran trabajo a la hora de gestionar las dudas de los usuarios, ahora al tema. Compre esta misma tarde la CPU y placa base nombradas en el titulo, el caso es que he tenido un par de pantallas azules relativos a un archivo llamado: etronxhci.sys, el primero ocurrió al instalar el driver AMD ALL IN ONE, después del pantallazo los USB dejaron de funcionar y tuve que hacer una recuperación del sistema. Hecho esto continué con la actualización de Windows, y mientras instalaba los drivers del USB 3.0 ocurrió nuevamente, pero esta vez tanto el ratón como el teclado seguían funcionando de manera habitual. Bueno el caso es que he usando el programa AIDA 64 me di cuenta de que no reconocía la placa base y por tanto tampoco el chipset. He buscando los drivers para el chipset en la pagina oficial pero no he encontrado nada mas importante de lo que venia en el cd, también intente buscando en la pagina oficial pero no he encontrado nada... Creo que ando un poco a ciegas, algún punto se me debe de haber pasado...

    A cualquiera que me pueda orientar le estaré muy agradecido.

    Saludos y gracias.

    Adjunto una captura:
    [​IMG]
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. KY_WD

    KY_WD Representante de Western Digital

    Registrado:
    4 Sep 2014
    Mensajes:
    118
    Me Gusta recibidos:
    33
    Puntos:
    0
    Ubicación:
    Irvine, CA
    ¡Hola Thaily!

    Veo que la placa madre y el procesador son compatibles pero es recomendable para algunas placas con AMD 970 chipset que se actualice el BIOS antes de usarles juntos. Por eso quisiera preguntarte, ¿lo has hecho o no?
    Quizás, debes descargar el driver más reciente del sitio de Etron, pero ahora me recuerdo de algo. He visto que la gente arregla ese problema con el USB controlador cambiando las opciones de prioridad para arranque de unidad en el BIOS.

    Espero que eso te ayude.

    KY_WD
     
  3. Thaily

    Thaily New Member

    Registrado:
    3 Nov 2014
    Mensajes:
    13
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Madrid
    Hola buenas!

    Seguí tu consejo el cual tenia pendiente, y tras actualizar la BIOS de momento todo va de lujo salvo por el hecho de que días después los juegos no me van bien... En el CS GO juego entre 80/60 FPS, pero sin venir a cuento me pega un bajón de hasta 20 FPS la tarjeta gráfica que uso es algo antigua, es una ASUS Geforce GTX560 TI de 1GB, esta un poco anticuada pero me fue bien con ella estos años, que con migo tiene 3, desconozco cuanto tendrá el modelo. Y nada encontré que me esta fallando el archivo nvlddmkm.sys, o al menos el WhoCrashed dice que fue el primer pantallazo que apareció, puesto que cada vez que toco el Darksiders se bloquea directamente, ni pantallazos ni leches.

    Así que nada seguiré buscando soluciones. De momento creo que se puede cerrar este tema, si tengo mas dudas o algo abro otro en la sección correspondiente ¡gracias por tu ayuda tron!

    1Saludos!
     

Compartir esta página