Busco RAM compatible

Tema en 'Memoria Ram' iniciado por vesga, 19 Jun 2014.

  1. vesga

    vesga New Member

    Registrado:
    11 Jun 2014
    Mensajes:
    20
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Burgos
    Hola a todos. Tengo la placa Gigabyte GA-H55M-D2H y acabo de adquirir la memoria Kingston KHX16C9T3K2/8X. Pues bien, las instalo, el pc reconoce los 8Gb y 1600 Mhz de velocidad. Va a comenzar el arranque de Windows y el sistema se queda en "Iniciando windows". Las memorias aparentemente están bien, individualmente no arranca el pc (se reinicia la placa). Si pongo de nuevo las memorias viejas (2x2Gb de Kingston), funciona perfectamente. Así que lo único que se me ha ocurrido es que estas memorias no sean compatibles con mi placa base. Podéis decirme unas que sí lo sean? porque en la página de Gigabyte, las memorias que te dan como compatibles, deja mucho que desear y solo hay un par para módulos de 4Gb.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. Menta

    Menta Experta en Accesorios PC, Moviles y Tablets Miembro del equipo Asesoramiento Oficial

    Registrado:
    11 Feb 2013
    Mensajes:
    9.962
    Me Gusta recibidos:
    4.448
    Puntos:
    2.113
    Ubicación:
    España
    Pues en un principio y por lo que estoy viendo no tendria que haber ningun problema con las nuevas ram, el windows que tienes es de 64 bits?
     
  3. vesga

    vesga New Member

    Registrado:
    11 Jun 2014
    Mensajes:
    20
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    Burgos
    Sí, es de 64. He visto por internet que hay más gente en mi misma situación, pero como son foros en inglés, no me entero mucho.
     
  4. reibaj

    reibaj New Member

    Registrado:
    30 May 2014
    Mensajes:
    37
    Me Gusta recibidos:
    3
    Puntos:
    0
    Ubicación:
    Madrid
    Buenas, aquí tienes una lista de soporte de memorias de tu placa, al parecer la memoria que compraste no está http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-h55m-d2h.pdf, de todas formas prueba a correr un sistema operativo en live (desde pincho o cd) para ver si arranca. Si la placa no te lo admite no creo que te encendiera el ordenador y te empezara a cargar Windows. Puede ser que el windows te rechaze las memorias porque no tengas el controlador del chipset actualizado. También puedes probar a instalar Windows otra vez a ver.
     

Compartir esta página