Bios ¡¡ALOCADA!! :-(

Tema en 'Bios' iniciado por Jennifer1985, 26 Mar 2014.

  1. Jennifer1985

    Jennifer1985 Facebook User

    Registrado:
    26 Mar 2014
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    islas canarias
    Hola, soy nueva en este foro.
    Me llamo Jenny, haber si alguien con más experiencia en este sector me podría hechar una mano, tengo una vieja torre de hace más de 10 años una ASUS K8V-MX LG aunque siempre me a servido muy bien, quise volver a meter por segunda vez el windows 8.1 ya que gracias a un nuevo programa que encontre navegando ya habia nuevos controladores para el windows 8.1.
    Comienzo la primera etapa para formatear el pc con windows 8.1 con usb bootable todo bien en la primera etapa se reinicia y cuando se enciende el ordenador ¡¡¡chas!!! se queda con la pantalla en negra cuando se enciende el ordenador como siempre, en la pantalla negra dice la marca y el modelo. Ya no puedo acceder a la pantalla azul de la bios, ni puedo acceder a las teclas f8 para elegir metodo usb o disco para formatear. Las unicas teclas que me deja teclear son suprimir tabulacion que me sale una pantalla en negra con el modelo de la placa base, un logotipo de color rojo y me sale press setup o press f8 pero aunque apriete eso el setup se queda asi setup...... y si apreta el f8 se cambia pero nunca inicia la bios.
    He hecho de todo, quitarle la pila 24 horas, se la he cambiado por una nueva que hoy mismo la compre. He instalado en un cd la ultima actualizacion de la bios en su pagina de empresa asus, le he cambiado el nombre al archivo como se supone que tiene que ser K8V-MX.ROM tambien he metido los 4 archivos de diferentes actualizacion una utilidad de la bios algo parecido a ( f no se que.exe) pero nada he gastado 4 cd-rom en esto... el ordenador no me lee ni usb ni la lectora de cd, solo me lee la dvd cuando presiono alt+f2 que me sale el floppy para actualizar la bios pero aunque renombre el archivo me dice que no lo encuentra:
    EZ-FLASH STARTING BIOS UPDATE.........
    CKECKING FOR FLOPPY
    CD-ROM NOT FOUND!!.
    asi siempre ya estoy por cansarme.
    tambien e cambiado el cmos de los pins 1 y 2 al pins 2 y3 y despues de unos 10 y 15 segundos volver a colocarlos al mismo sitio.
    PERO ESTA TORRE MALNACIDA NO SEDE JAJAJAJA
    HE visto por internet que el flash bio da error con los cd y que es aconsejable meter los archivos en disketes floppy.... ¿pero donde voy a encontrar a estas alturas 2014 un disque de ese tipo? aunque mi torre la tiene pero no se donde se venden en mi localidad que creo que sea IMPOSIBLE:mad::mad:
    HABER SI E DEJADO ALGO POR ALTO!!!.
    tambien e leido que ahi en algunas placas base un agujero para resetar con una aguja de cocer...pero no ahi nada.
    ESPERO TENER SOLUCION, ESPERO VUESTROS MENSAJES.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. kana

    kana Member

    Registrado:
    7 Abr 2014
    Mensajes:
    43
    Me Gusta recibidos:
    8
    Puntos:
    8
    Ubicación:
    Gran Canaria
    Hola jenny, con respecto al problema que mencionas no tengo ni idea que puede ser, lo único que se me ocurre es que si tu teclado es USB no lo esté reconociedo bien asi que prueba con uno que sea PS2 si tienes la posibilidad, con lo que comentas de los disquetes floppy, si eres de gran canaria, creo que en media markt de 7 palmas puedes encontrarlos xD. Lo siento por no poder ayudarte más pero esque el error que comentas no lo habia visto en mi vida.
     

Compartir esta página