Ayuda GTX 1050 Ti

Tema en 'Tarjetas Graficas' iniciado por juanoro82, 21 Jul 2018.

  1. juanoro82

    juanoro82 Usuario

    Registrado:
    21 Jul 2018
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    España
    Hola a todos, recientemente he montado la GTX 1050 Ti y me esta doliendo un poco la cabeza. Tengo windows 10 Pro el cual instale desde CERO con la tarjeta montada, para que no hubiera ningun problema. Tras la instalacion, procedi a descargar los ultimos drivers de Nvidia a lo que, tras instalar la version 398.36 de 26/06/2018 me salio el "ERROR 43", con lo que el mismo sistema me bloqueó el uso de la tarjeta. Me puse a investigar un poco probando otras versiones, a la que le pude instalar sin problema la version 398.35 Con esta version, he descargado la demo de Star Wars Battlefront para probarla y, al iniciar el juego me da error "DIRECTX FUNCTION "DX11Renderer::tryMap" failed with... " Bueno algo que no entiendo y que supongo que puede ser debido a los Drivers que no estén actualizados. Igualmente he probado a traves de Uplay el Tom Clancy's The Division, y mas de lo mismo, al intentar iniciar el juego se bloquea y se cierra. Señalar que no me ha pasado con dos juegos Free to Play descargados de Steam como son Black Squad y Warface, probados a maxima calidad que me permite el juego en si, a 1080 y sin problemas. Es problema de Drivers? Si es asi, Cuando saldra la proxima version para actualizar? Mi PC es Intel i5-6400 2.70GHZ 8GB RAM Windows 10 x64 Gxt 1050 Ti 4Gb Agradecer toda ayuda prestada. Gracias
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ver PCs en Mediamarkt Seminuevos con Garantía PC Montado Recomendado de Hoy
  2. Idioxin

    Idioxin Usuario Participativo

    Registrado:
    18 Dic 2014
    Mensajes:
    474
    Me Gusta recibidos:
    105
    Puntos:
    43
    Ubicación:
    Mallorca, España.
    Buenas! Todo eso es debido a tema drivers, correctamente, pero no a que los drivers estén incorrectos, si no a que tu máquina o los tiene erroneamente instalados o algo parecido.. Intenta eliminar todo lo de nvidia y luego haz una instalación limpia de 0.. Por probar..
     

Compartir esta página