Ayuda con Virtualización de MacOs

Tema en 'Hackintosh' iniciado por Alebote1043, 7 Ago 2016.

  1. Alebote1043

    Alebote1043 New Member

    Registrado:
    15 Abr 2016
    Mensajes:
    8
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    España
    Hola, quiero crear una máquina virtual en HYPER-V de MacOs, pero al intentar iniciarla obtengo este error:
    [​IMG]
    He probado tanto como la ISO de Mac, como la de HackBoot y nada. También he probado en VirtualBox.
    Un saludo y muchas gracias.
     
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. rct

    rct Well-Known Member

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    848
    Puntos:
    113
    Ubicación:
    Toletvm
    No he virtualizado en Hyper-V pero en virtualbox para instalar OSX hay que marcar ciertas opciones que para otros sistemas no , buesca algun tutorial por youtube que hay a miles
     
  3. Alebote1043

    Alebote1043 New Member

    Registrado:
    15 Abr 2016
    Mensajes:
    8
    Me Gusta recibidos:
    1
    Puntos:
    0
    Ubicación:
    España
    Con virtualbox tampoco me funciona, me he visto todos los vídeos y lo que hay que desabilitar, pero pasa lo mismo. Un saludo y gracias.
     
  4. Gunkan

    Gunkan New Member

    Registrado:
    29 Oct 2015
    Mensajes:
    15
    Me Gusta recibidos:
    4
    Puntos:
    3
    Ubicación:
    Córdoba
    Con vmWare sí que funciona. En VirtualBox ni lo intentes, yo lo conseguí pero los gráficos en 1024x768.
     

Compartir esta página