Ayuda con RYZEN 1600X no pasa de 2.2ghz

Tema en 'Overclock' iniciado por xisco, 17 Jul 2017.

  1. xisco

    xisco New Member

    Registrado:
    3 May 2017
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    mallorca
    Buenas noches hace poco compre los componentes para armar mi nuevo PC, ya era hora de jubilar a mi i7 860.

    El caso es que me he dado cuenta que el RYZEN de fabrica, en la bios todo en auto reconoce el RYZEN a 3.6 ghz pero cuando pongo en CPU-Z, el Ryzen Master y el ADmin de tareas me dicen que esta en 2.2ghz.

    He realizado un cinebench y a penas pasa de 700 cuando tendria que llegar sobre los 1300 pntos.

    os adjunto fotos de lo que digo.

    tareas.jpg
    cine.jpg

    master.jpg
    He intentado subirlo manual mente a 3.9 GHZ con voltaje 1.25v + nivel 8 del LOAD LINE CALIBRE.....entonces windwos si reconoce a 3.9, master no y CPU-Z tampoco lo reconoce.....y en cinebench incluso baja la puntuacion.

    La PLACA es una MSI Gaming PRO X370 actualizada a la ultima BIOS.

    No se que mas hacer, estoy desesperado alguien me puede ayudar ? gracias de verdad un saludo
     
    Ofertas volátiles y con poco stock:

    Chollos en ForoChollos.com Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. fgc01_bx

    fgc01_bx Member

    Registrado:
    4 May 2017
    Mensajes:
    108
    Me Gusta recibidos:
    21
    Puntos:
    18
    Ubicación:
    Barrax
    Tienes que poner en los modos de energía el modo alto rendimiento, lo tendrás en equilibrado o bajo consumo
     

Compartir esta página