Ayuda con Conectores

Tema en 'Ayuda en Montaje de PC' iniciado por rct, 2 Dic 2014.

  1. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    Hola chic@s

    Pues eso que tengo una duda ,os cuento...

    Ha llegado a mis manos un viejo packard bell al que despues de hacer mil " perrerias " he decidido adecentar ( ni lo he limpiado aun) cambiando la caja y añadiendo algun hardware para compartirlo con todo el personal de casa y asi reservar de ciertas manos mi pc

    Bien,pido el material y cuando lo tengo en casa me lio con lo primero ,montarlo todo en la caja nueva , esta:

    http://www.amazon.es/NOX-NXVLKN-ord...TF8&qid=1417525258&sr=1-1&keywords=nox+vulkan

    Antes de liarme a desnchufar como un poseso me fijo en la posicion de los conectores de Power , Reset , Power Led y demas y me encuentro con que es una clema tal cual, eso si parece que abajo estan el resto de pines

    Os enseño :

    [​IMG]


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Estan claramente delimitados por colores pero no tengo idea de cual es cual y por no andar probando.....No tengo el manual de la placa ni lo he encontrado en la web ,Speccy me dice que es esta placa:

    Packard Bell FMCP7AM

    Si alguien supiese el orden de los conectores se lo agradeceria ....no vale decir ves probando.....:D

    Gracias a todos
     
    Última edición: 2 Dic 2014
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy
  2. alvaro10

    alvaro10 Usuario .::VIP::.

    Registrado:
    4 May 2014
    Mensajes:
    2.853
    Me Gusta recibidos:
    1.204
    Puntos:
    113
    Ubicación:
    Ciudad del Betis
    Diría que lo tienes bien puesto, como en la primera y última foto, no arranca? Cambiaste algo más o solo la caja, revisa otras conexiones... yo creo que está bien conectado, asegurate de que el boton power funciona, hazle un puente o algo.
     
    A rct le gusta esto.
  3. rct

    rct Usuario .::VIP::. ( ͡° ͜ʖ ͡°)

    Registrado:
    25 Feb 2014
    Mensajes:
    1.863
    Me Gusta recibidos:
    851
    Puntos:
    113
    Ubicación:
    Toletvm
    Gracias Alvaro,

    Ya esta solucionado, si estaba bien el conector de las fotos es el de la caja original ( el que parece un conector usb interno) la duda era con los conectores de la caja Nox ,pero ya esta solucionado

    encontre este esquema

    [​IMG]

    Hize caso y a la primera chutando
     
    A Menta le gusta esto.

Compartir esta página