Audio Placa PCI nueva

Tema en 'Audio' iniciado por Marcelo Ayala, 5 Sep 2017.

  1. Marcelo Ayala

    Marcelo Ayala New Member

    Registrado:
    1 Sep 2017
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    Argentina
    Saludos:

    Hace un tiempo el audio de mi Pc (Realtek HD Audio) empezó a fallar. De lo más bien que estaba escuchando, comenzó a hacer ruidos extraños y fuertes, como si fuera una descarga o haciendo maza. Al principio lo solucioné reinstalando el Drive o instalando una versíon actualizada, (2.75;2.80;2.82). Pero llego un moneto en el que me quedé sin audio, por más que reinstale los Drivers, por lo que decidí comprar una Placa de Sonido "NOGA" PCI A-6280 5.1.
    Al momento de instalar el Drive me sale este error:

    "our audio chip provides multi-speaker surround and realistic sound effects..."

    Solamente me deja instalar el Drive "Win8". Tengo sonido, pero si subo demasiado el audio de algún reproductor ya sea: VLC Player, Yuotube, etc. El FRENTE DERECHO comienza a tener un siceo, como si le estuvier dando más potencia. Uso el ecualizador, bajo el mezclador, pero nada, sigue hacíendolo, incluso si uso auriculares. Aparte no tengo sonido 5.1. No me recnoce concetores

    Placa madre: ASUStek P8Z68-V PRO
    Fuente: 600w
    Micro: i5 3330
    12 Gb de Ram
    Placa de video: Nvidia GT 630
    SO: Windows 8.1 Pro

    Imagen a modo de referencia.

    Agradeceria su ayuda.
     

    Adjuntos:

    • n6C7C.jpg
      n6C7C.jpg
      Tamaño de archivo:
      45,8 KB
      Visitas:
      2
    Ofertas volátiles y con poco stock:

    Hilo Ofertas GearBest Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy

Compartir esta página