Ofertas Interesantes Problema: mal rendimiento GTX 980Ti
FORO   TIENDA RECOMENDADA   ELEGIR PC  

User Tag List

Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 32
  1. #1
    Member
    Fecha de ingreso
    03 abr, 15
    Ubicación
    Numancia de la Sagra (Toledo)
    Mensajes
    33
    Veces que agradecio
    0
    Agradecimientos recibidos: 7

    Predeterminado Problema: mal rendimiento GTX 980Ti

    Hola, tengo un PC (gaming) montado y cambié la gráfica hace poco por una GTX 980ti, el caso es que al probarla me va peor de lo que podía esperar de una tarjeta de 800 € sinceramente, juego con gráficos a tope, pero en juegos como W3 Los sims 4 o Gta V en algunas zonas ,e bajan los FPS a niveles muy bajos que no debería pasar con esta gráfica. Por ejemplo en W· monitorizando con msi afterburn descubro que en zonas como Novigrado me bajan los fps de 60 a 30-40 en la plaza y no es normal, pero bajo los gráficos y sigue pasando da igual, y según el monitoreo la CPU va al 90% y la gpu solo al 60 ¿puede ser cuello de botella? que más puedo hacer? estos son los datos de mi pc necesito ayuda:

    ------------------
    System Information
    ------------------
    Time of this report: 10/18/2015, 21:19:17
    Machine name: PC
    Operating System: Windows 10 Home 64-bit (10.0, Build 10240) (10240.th1.150930-1750)
    Language: Spanish (Regional Setting: Spanish)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: Z97M-DS3H
    BIOS: F4
    Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
    Memory: 8192MB RAM
    Available OS Memory: 8110MB RAM
    Page File: 2300MB used, 8112MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.10240.16384 64bit Unicode



  2. Ofertas solo hoy y con poco stock en:


    Ofertas GearBest Hoy Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy


  3. #2
    Colaborador en: Emuladores
    Fecha de ingreso
    12 ago, 14
    Ubicación
    Oviedo
    Mensajes
    419
    Veces que agradecio
    23
    Agradecimientos recibidos: 85

    Predeterminado

    Que fuente de alimentacion usas, eso puede ser el problema a todo esto, que sea de deficiente calidad.

  4. #3
    Member
    Fecha de ingreso
    03 abr, 15
    Ubicación
    Numancia de la Sagra (Toledo)
    Mensajes
    33
    Veces que agradecio
    0
    Agradecimientos recibidos: 7

    Predeterminado

    Cita Iniciado por paul14 Ver mensaje
    Que fuente de alimentacion usas, eso puede ser el problema a todo esto, que sea de deficiente calidad.
    -0.2

    URANO VX 750 PONE

  5. #4
    Colaborador en: Emuladores
    Fecha de ingreso
    12 ago, 14
    Ubicación
    Oviedo
    Mensajes
    419
    Veces que agradecio
    23
    Agradecimientos recibidos: 85

    Predeterminado

    donde pone eso, yo no lo veo, y menos mal humor, que estamos invirtiendo altruistamente nuestro tiempo en intentar ayudarte

    con esa fuente no deberias de tener problemas, prueba a cambiar la tarjeta de puerto pcie, sino apela a garantía y prueba

    Enviado desde mi LG-D802 mediante Tapatalk
    i7 6700k 4.0Ghz - Asus z170-A - Kingston Hyper X Savage 2x8gb DDR4 2133 MHz CL13- Scythe Kotetsu - MSI GTX 1070 - Corsair RM 750X 750W 80 plus Gold- NZXT s340

  6. #5
    Member
    Fecha de ingreso
    03 abr, 15
    Ubicación
    Numancia de la Sagra (Toledo)
    Mensajes
    33
    Veces que agradecio
    0
    Agradecimientos recibidos: 7

    Predeterminado

    Cita Iniciado por paul14 Ver mensaje
    donde pone eso, yo no lo veo, y menos mal humor, que estamos invirtiendo altruistamente nuestro tiempo en intentar ayudarte

    con esa fuente no deberias de tener problemas, prueba a cambiar la tarjeta de puerto pcie, sino apela a garantía y prueba

    Enviado desde mi LG-D802 mediante Tapatalk
    ¿Pero qué dices de mal humor? jaja te he dicho la marca de mi fuente y lo de pone, me refiero que pone eso al abrir la caja y mirarlo. no que ya te lo hubiera puesto antes, porque evidentemente no lo puse lo miré cuando me lo dijiste, así que cambia la percepción del mensaje, me preguntaste y yo te contesté: Nox Urano 750W "pone" (en la fuente al abrir el pc).
    ¿Y por qué dices lo de cambiar de PCI la gráfica? podría influir?

  7. #6
    Colaborador en: Emuladores
    Fecha de ingreso
    12 ago, 14
    Ubicación
    Oviedo
    Mensajes
    419
    Veces que agradecio
    23
    Agradecimientos recibidos: 85

    Predeterminado

    igual este trabajando a x8 el puerto y no a x16

    Enviado desde mi LG-D802 mediante Tapatalk
    i7 6700k 4.0Ghz - Asus z170-A - Kingston Hyper X Savage 2x8gb DDR4 2133 MHz CL13- Scythe Kotetsu - MSI GTX 1070 - Corsair RM 750X 750W 80 plus Gold- NZXT s340

  8. #7
    Member
    Fecha de ingreso
    03 abr, 15
    Ubicación
    Numancia de la Sagra (Toledo)
    Mensajes
    33
    Veces que agradecio
    0
    Agradecimientos recibidos: 7

    Predeterminado

    Cita Iniciado por paul14 Ver mensaje
    igual este trabajando a x8 el puerto y no a x16

    Enviado desde mi LG-D802 mediante Tapatalk
    y que pasa que así va peor el fps de los juegos? no entiendo mucho de esto, pero mi placa base es la siguiente: Gygabite Z97M-DS3H

  9. #8
    Colaborador en: Emuladores
    Fecha de ingreso
    12 ago, 14
    Ubicación
    Oviedo
    Mensajes
    419
    Veces que agradecio
    23
    Agradecimientos recibidos: 85

    Predeterminado

    si, si no funciona a tope normal que pierda rendimiento, prueba eso y me dices, sino pregunta a zooropa o smarty que saben como configurar esos puertos en caso de problemas

    Enviado desde mi LG-D802 mediante Tapatalk
    i7 6700k 4.0Ghz - Asus z170-A - Kingston Hyper X Savage 2x8gb DDR4 2133 MHz CL13- Scythe Kotetsu - MSI GTX 1070 - Corsair RM 750X 750W 80 plus Gold- NZXT s340

  10. #9
    Usuario .::VIP::. Avatar de Zooropa
    Fecha de ingreso
    19 ago, 14
    Ubicación
    En la silla de mi habitación
    Mensajes
    1,502
    Veces que agradecio
    258
    Agradecimientos recibidos: 969

    Predeterminado

    Es complicado, por hardware no deberías tener ningún problema, (al no ser obviamente que algo esté estropeado o funcionando mal), tu procesador no te va a hacer cuello de botella ni mucho menos, y la placa es buena, la ram también... ¿que esté trabajando el pci-e a x8? no lo creo, pero puede darse el caso. Lo malo es que no puedes cambiarla de pci-e porque esa placa no tiene más...

    La fuente sin duda es el punto flojo, esas NOX Urano son muy patateras, no entiendo como teniendo ese equipo con esas calidades de componentes hayas escatimado tanto en la fuente, siendo igual o más importante que el resto de componentes. El caso es que NOX parece que tiene muy buen marketing, tampoco te voy a culpar

    Puede ser por la fuente, que cuando el juego en cierta zona o situación como comentas, demande más potencia a la gráfica y ésta se encuentre con que la fuente no le da la suficiente corriente, lo malo de las fuente baratas es que no son estables a la hora de dar corriente a los componentes, y una 980TI no es una gráfica cualquiera, estamos hablando de una gráfica muy potente y por lo tanto necesita de buena alimentación, no digo que necesites una fuente de 1000W, sino una igual de 700W pero que sean W de calidad y sobre todo REALES.

    También veo que ya estas en Win 10, se están dando problemas y fallos típicos de S.O. novato, lo mismo es tema de drivers o del S.O.

    Hay que analizar qué cambios has hecho, si antes no tenías ese problema y han surgido al cambiar de gráfica, o la gráfica está defectuosa o algún otro componentes te la está limitando, y yo lo único que veo como te digo es la fuente. Además igualmente por el simple hecho de tener un overclock en el procesador estable, yo ya habría cambiado esa fuente, si te has podido permitir una 980TI no creo que te supongan mucho 100€ más en una fuente en condiciones

    Un saludo!
    i5 4590+Katana 4 | Gigabyte GTX 970 OC | G.Skill RipjawsX DDR3 2x4GB | Gigabyte H97N-WIFI | SSD 850 EVO 250GB+HDD 2TB | Enermax Revolution X't 730W | Corsair 380T

  11. #10
    Colaborador en: Emuladores
    Fecha de ingreso
    12 ago, 14
    Ubicación
    Oviedo
    Mensajes
    419
    Veces que agradecio
    23
    Agradecimientos recibidos: 85

    Predeterminado

    Yo diria que puede ser un fallo de la grafica y que con otra nueva se solucionaria, pero tambien hay que barajar otras posibilidades. Esa fuente no es tan mala, con la 980ti deberia poder, he visto emparejamientos peores que funcionaban correctamente, y no por menos wats, sino por menos calidad.
    Prueba a tramitar una garantia o ponerla en otro pc a ver que tal va.

Página 1 de 4 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  




FORO ULTIMOS MENSAJES