Ofertas Interesantes Problemon... ayuda urgente por favor
FORO   TIENDA RECOMENDADA   ELEGIR PC  

User Tag List

Resultados 1 al 8 de 8
  1. #1
    Member
    Fecha de ingreso
    11 nov, 14
    Ubicación
    Catarroja
    Mensajes
    80
    Veces que agradecio
    1
    Agradecimientos recibidos: 0

    Predeterminado Problemon... ayuda urgente por favor

    He instalado el pc enterito yo solo.

    Al iniciar, arranca el pc y no se escuchan bips ni nada, es decir, se supone que todo esta correcto pero no llega señal al monitor.

    En el debug de la placa me sale d6, he mirado en el manual y pone que es "no console output devices are found"

    He revisado cables y estan todos bien conectados, los componentes son:

    Placa asus x99 deluxe
    Gtx 970
    Ram 16gb ddr4
    Ssd
    Hdd
    Fuente rm750i
    Disipador cryorig

    ¿que puede ser?
    Gracias y gracias por vuestro tiempo y atención



  2. Ofertas solo hoy y con poco stock en:


    Ofertas GearBest Hoy Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy


  3. #2
    Usuario .::VIP::. Avatar de Ferrus
    Fecha de ingreso
    13 jun, 14
    Ubicación
    Jaén
    Mensajes
    2,936
    Veces que agradecio
    263
    Agradecimientos recibidos: 1,066

    Predeterminado

    ¿Has conectado el cable de video (vga/dvi/hdmi) a la salida de la placa o de la 970? Tiene q estar en la 970.

    Enviado desde mi GT-I9300 mediante Tapatalk
    i5-4670K 3.4Ghz - Asus Z97-C - Ripjaws X DDR3 2133 2x4GB CL9 - Raijintek Themis CPU Cooler - Gigabyte GTX 970 - Tacens Valeo V 800W 80 Plus Silver Mod - NOX Coolbay SX Devil

  4. #3
    Member
    Fecha de ingreso
    11 nov, 14
    Ubicación
    Catarroja
    Mensajes
    80
    Veces que agradecio
    1
    Agradecimientos recibidos: 0

    Predeterminado

    Solo he conectado los pines de la alimentación a la placa base, no he puesto ningún cable que vaya de la grafica a la placa :S

  5. #4
    Usuario .::VIP::. Avatar de Ferrus
    Fecha de ingreso
    13 jun, 14
    Ubicación
    Jaén
    Mensajes
    2,936
    Veces que agradecio
    263
    Agradecimientos recibidos: 1,066

    Predeterminado

    Tienes q poner los cables de alimentación pcie de la fuente en los dos conectores (8+6) del lateral de la 970.

    Enviado desde mi GT-I9300 mediante Tapatalk
    i5-4670K 3.4Ghz - Asus Z97-C - Ripjaws X DDR3 2133 2x4GB CL9 - Raijintek Themis CPU Cooler - Gigabyte GTX 970 - Tacens Valeo V 800W 80 Plus Silver Mod - NOX Coolbay SX Devil

  6. #5
    Member
    Fecha de ingreso
    11 nov, 14
    Ubicación
    Catarroja
    Mensajes
    80
    Veces que agradecio
    1
    Agradecimientos recibidos: 0

    Predeterminado

    Estan puestos asi.

    Es un cable pci de 6+2, 6+2 otra vez y el conector de la fuente. Tengo conectado uno de 6+2 (8)y el otro he puesto el de 6, sobra el de 2 y el conector a la fuente

  7. #6
    Member
    Fecha de ingreso
    11 nov, 14
    Ubicación
    Catarroja
    Mensajes
    80
    Veces que agradecio
    1
    Agradecimientos recibidos: 0

    Predeterminado

    vale, arreglado, saqué el cable y volvi a conectarlo enteramente.

  8. #7
    Administrador
    Asesor PC a medida
    Presupuestos/configuraciones
    Invita a Smarty a tomar algo
    Avatar de Smarty
    Fecha de ingreso
    30 dic, 12
    Mensajes
    7,727
    Veces que agradecio
    1,911
    Agradecimientos recibidos: 3,245

    Predeterminado

    He creado este post para ayudar a futuros casos como este, compartidlo si veis a alguien con problemas similares

    http://forohardware.com/showthread.p...nca-o-no-se-ve

    Saludos
    Guía escoger componentes de PC // Entra aquí // Guía fácil, Consejos montar un PC // Segunda mano


    Lista de los últimos PCs Creados y Recomendados


    *
    ¿Tienes prisa? Haz una consulta privada profesional: (Las consultas privadas son solo para compras por Amazon) pídeme aquí un PC montado o una lista equilibrada para montar un PC a medida.

    >> Si te gusta nuestro trabajo, puedes invitarnos a un cafetito para que sigamos trabajando a tope <<

  9. #8
    Member
    Fecha de ingreso
    11 nov, 14
    Ubicación
    Catarroja
    Mensajes
    80
    Veces que agradecio
    1
    Agradecimientos recibidos: 0

    Predeterminado

    Y este chico siempre tan atento... jajaj . Gracias smarty y ferrus

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  




FORO ULTIMOS MENSAJES