Ofertas Interesantes La torre se enciende pero el monitor no recibe señal, la torre no pita
FORO   TIENDA RECOMENDADA   ELEGIR PC  

User Tag List

Resultados 1 al 5 de 5
  1. #1
    Junior Member
    Fecha de ingreso
    29 sep, 15
    Ubicación
    Málaga
    Mensajes
    9
    Veces que agradecio
    7
    Agradecimientos recibidos: 1

    Predeterminado La torre se enciende pero el monitor no recibe señal, la torre no pita

    Hola, le he cambiado a mi ordenador la placa base, la tarjeta gráfica y el disipador del procesador. Cuando trato de encenderlo la torre se enciende pero el monitor dice que no recibe ninguna señal, y en la torre no suena ningún pitido. El monitor y el cable funcionan perfectamente, así que el problema debe ser de la torre.
    Aún no he conseguido reinstalar Windows, lo tengo en un USB y he tratado de encender el ordenador con el USB insertado pero no ha surtido ningún efecto. También he probado a encender el pc con el CD que venía con la placa base y con el de la tarjeta gráfica, por si el problema era ése, pero tampoco ha habido ningún cambio.



  2. Ofertas solo hoy y con poco stock en:


    Ofertas GearBest Hoy Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy


  3. #2
    Senior Member Avatar de Egoitz99
    Fecha de ingreso
    16 jul, 14
    Ubicación
    La Rioja
    Mensajes
    398
    Veces que agradecio
    32
    Agradecimientos recibidos: 104

    Predeterminado

    Estas conectando el cable a la placa base o a la grafica??

    Enviado desde mi LG-D605 mediante Tapatalk
    1º.- AMD A10 6800K 4.1Ghz (Turbo 4.4Ghz) // 8GB DDR3 1600MHz // Windows 7 Ultimate // 1TB
    2º.- Intel i3 4160 3.6Ghz // 8GB DDR3 1600MHz // Windows 7 Ultimate // 1TB

  4. #3
    Junior Member
    Fecha de ingreso
    29 sep, 15
    Ubicación
    Málaga
    Mensajes
    9
    Veces que agradecio
    7
    Agradecimientos recibidos: 1

    Predeterminado

    A la tarjeta gráfica, pero también he probado a conectarlo a la placa base y sigue ocurriendo lo mismo.

  5. #4
    Senior Member Avatar de rct
    Fecha de ingreso
    25 feb, 14
    Ubicación
    Toletvm
    Mensajes
    1,855
    Veces que agradecio
    448
    Agradecimientos recibidos: 846

    Predeterminado

    Hola

    Doy por supuesto que no tienes imagen alguna ( ni BIOS ni nada )

    Asegurarte de que la gráfica tiene conectados los cables de alimentación ( si necesita alimentación auxiliar, ahora no recuerdo que modelo era)

    Siempre conecta el monitor a la gráfica , asegurarte que el conector que uses entra hasta el fondo ( es bastante habitual que los hdmi no entren del todo por chocar con el chasis de la placa )

    Asegurarte de que las RAM estan bien ancladas

    Cuando recibas imagen debes entrar en la BIOS y configurar a tu gusto y luego deberás instalar el SO desde el medio que quieras ,luego una vez andando el SO metes el cd de drivers y por ultimo el de la gráfica ( los drivers de la gráfica del cd alomejor no son los mas actuales , pero puedes conseguirlos desde su web ,aun así si no quieres enredar instala esos y ya saltara la actualizacion)

    Lo mas probable es que el SO que tenias instalado en tu hdd no arranque con el nuevo hardware

    Un saludo
    I5 4670 - ASUS H87 PRO - GTX 660 - 16 GB RAM CL7 - TX3 EVO - SSD 840 EVO - ARTIC F12 X4- ZALMAN R1- CORSAIR RM750X


  6. #5
    Junior Member
    Fecha de ingreso
    29 sep, 15
    Ubicación
    Málaga
    Mensajes
    9
    Veces que agradecio
    7
    Agradecimientos recibidos: 1

    Predeterminado

    Hola otra vez rct, me alegra encontrarte de nuevo por aquí.
    He comprobado que el HDMI esté bien conectado a la tarjeta gráfica, y que la tarjeta esté bien colocada y conectada a la fuente de alimentación y he sacado y he vuelto a introducir las RAM. También he probado a colocar mi tarjeta gráfica antigua y he probado en un PCI-Express diferente, pero sigue sin verse nada en el monitor (ni BIOS ni nada).

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  




FORO ULTIMOS MENSAJES