Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

problema en el boot MX linux 17.1 muestra acpi error..

vizored

Usuario
hola,

hace poco decidí dejar de usar mint entre otras cosas porque me dio problemas y ya no soporto más systemd XD

por lo que elegí esta distro mx linux..

alguien la ha probado ?

en el boot me aparecio este error de acpi ..

photo5828149752158596649.jpg

luego pude iniciar sesión

y al poner en el terminal

dmesg | grep -i

me sale :

photo5828149752158596650.jpg

como lo podría solventar ?

también he notado que el proceso de xorg y firefox consume más cpu de lo normal..

al poner htop vi que se dispara el consumo de la cpu =/

sobretodo de firefox , al final me pasaré a midori...

tengo el s.o actualizado , uso el kernel 4.15 ( el que ya venía)

tengo el intel microcode instalado y los drivers de nvidia también ( lo hice por terminal no me bajé el driver de la pag oficial )

( ahora no puedo iniciar sesión porque después del boot y de mostrar los errores de acpi la pantalla se muestra toda negra )

las características de mi pc son:

placa ASUSTeK model: B150 PRO GAMING/AURA

NVIDIA GTX 950

16 de RAM Kingston DDR4

procesador Quad core Intel Core i5-6400

que puedo hacer ?

muchas gracias
 

pioj

Usuario
¿Has probado desactivando el ACPI en las opciones de arranque del GRUB, verdad? suele ponerse con ACPI=OFF...

Los errores que comentas de la CPU/GPU pueden estar relacionados con el scheduler o con los powerstates, temas de potencias de los disipadores y clock.

Hay algunos parches por Internet que suelen corregir esos temas. Por desgracia mi conocimiento no llega a cómo instalarlos, sorry.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba