Foro Consulta con un Asesor Oficial (Smarty) Últimos Mensajes Ver Consultas y PCs Recomendados Comunidad Juegos Segunda Mano Chollos/Componentes muy rebajados

Problema de sonido al grabar

Tema en 'Averías, Problemas y Montaje de PC' iniciado por Pinchitos34, 28 Abr 2019.

  1. Pinchitos34

    Pinchitos34 Usuario

    Registrado:
    28 Abr 2019
    Posts:
    2
    Me Gusta recibidos:
    0
    Puntos:
    1
    Ubicación:
    España
    Hola, expongo mi problema:

    Uso para grabar vídeos Nvidia GeForce Experience. Y uso mis casos Logitech g430 para grabar.
    El problema es que cuando grabo un vídeo, el vídeo se graba perfectamente, el sonido de mi micro va como debería, pero el sonido que graba se escucha mal como con un eco raro.
    He intentado diferentes soluciones que he visto en vídeos y lo único que me ha funcionado es grabar con el sonido 7.1 de mis cascos desactivado consiguiendo así que grabé en stereo. Pero así evidentemente pierdo calidad de sonido tanto en la grabación como durante el juego.

    Estaría agradecido si alguien pudiera ayudarme en este problema. Muchas gracias de antemano y un saludo
     


      | Ver precios en Amazon | PCs Para jugar   | | PCs Para Editar   | | PCs Baratos   | | Juegos Baratos   |
    Si no obtienes ayuda en 24h manda un mensaje al administrador para que se pase por tu consulta y si Te hemos ayudado en algo:
    Considera la posibilidad de ayudar a otros en tus rato libres o cuando te aburras para crear efecto reciproco, para crear comunidad ¡Gracias!
  2. smarty

    smarty Administrator Miembro del equipo Asesoramiento Oficial

    Registrado:
    30 Dic 2012
    Posts:
    13.102
    Me Gusta recibidos:
    4.491
    Puntos:
    18.113
    ¿Tienes instalado Logitech Gaming Software? Si es así, entra en él, selecciona tus auriculares y ve a niveles. Debería haber uno llamado "Sidetone", bájalo y debería bajar / silenciar la cantidad que puede oírse de eco al hablar.
     

Compartir esta página