Inicio Últimos Temas Consulta con Asesor Ver Consultas Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Todoterreno +PCs

mi rig dejo de detectar las gpu

pavlog

Miembro del Foro
Ojala puedan ayudarme, mi rig tenia 3 graficas y estaba trabajando bien, al comprar la cuarta y conectarla no solo me marcaba error (en administrador de dispositivos si aparecia pero con un triangulo) sino que al buscar alguna variable de error, sea actualizar bios controladores de gpus, cambiar los riser, cambiar los cables de la fuente de alimentacion, etc...ahora tiene problemas para detectar las tres originales.
Cada tarjeta de forma individual a acepta, he probado cada una en un pcie distinto pero al momento de conectar las 4 juntas es donde tengo problemas.
que he intentado? pues lo siguiente

actualizar bios.
cambiar el parametro de bios paralas tarjetas a GEN2
actualizar drivers de las graficas
actualizar sistema operativo
desinstalar graficas y volverlas a instalar
probar cambiando el riser de las graficas
probar instalar las graficas en distintos pcie
usar una conexion de corriente individual para cad grafica.

mi equipo es el siguiente:
tarjeta madre: asrock h81 pro btc r2.0
fuente de alimentacion: corsair HX1200 80 plus platinum
4 gpus gigabyte g1 gaming
1 -1080 8gb
2 - 1070 8gb
1 - 1060 6gb
espero que toda esta informacion sea util y me puedan ayudar porque tengo 3 dias sinpoder resolverlo.
 
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es
Arriba