Foro Comunidad Juegos Últimos PCs Recomendados Ayuda Montando PC Consulta con Asesor Ver Consultas Actuales Segunda Mano Portátiles Móviles y Tablets Robots y Drones Monitores y Televisores Webs, Seo y Programación Realidad Virtual Android Windows +

Lenovo W510 cuello de botella procesador

Tema en 'Procesadores [CPU] y Disipadores' iniciado por calber, 12 Jun 2014.

  1. calber

    calber Usuario

    Registrado:
    12 Jun 2014
    Posts:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Burgos
    Hola, soy novato en el foro asi que saluidos a todos y un placer entar entre ustedes.
    El test de W8 me da un 3.2 en el procesador, con 7s y 8s en los demñas apartados.
    El procesador es un Intel i7 X920 a 2Gz.
    ¿Como puedo sabwere si el procesador funciona correctamente?

    Existe una actualizacion de BIOS pero es meterse en arenas moivedizas con este ordenador.
    Puede ser esa la causa de que el rendimiento sea tan bajjo?
    Oo pongo una caotura.
     
    ¿Quieres apoyarnos?
    Si quieres apoyar al foro con alguna compra, simplemente toca aquí el día de la compra, llena la cesta y haz el pedido
  2. rct

    rct Venerado .::VIP::. Amigo Del Foro .:VIP:.

    Registrado:
    25 Feb 2014
    Posts:
    1.895
    Me Gusta recibidos:
    857
    Puntos:
    113
    Ubicación:
    Toletvm
    Hola

    Lo ha hecho siempre ?? o es algo que hace despues de un formateo o algo...

    Lo has urgado tu o alguien (incluso el servicio tecnico ) para intentar hacer algo??

    Mira a ver que el procesador no este "capado" en la bios estando esta configurada para que no llegue al 100% de sus posibilidades limitando su uso ( no serias el primero al que le pasa )

    No se que clase de bios tiene ese pc por lo que no te puedo guiar pero todas son parecidas
     
    A Menta le gusta esto.
  3. calber

    calber Usuario

    Registrado:
    12 Jun 2014
    Posts:
    2
    Me Gusta recibidos:
    0
    Puntos:
    0
    Ubicación:
    Burgos
    Bien, pues he hurgado por la bios y había una par de características de la cpu DES-HABILITADAS.
    Las he habilitado y no he notado ninguna diferencia ni en el bechmark de winsdows PERO....
    AL reiniciar se ha quedado colgada la BIOS y se queda el cartel de THINK PAD pero no arranca el SO.
    La he cagao.
    En las paginas de soporte de Lenovo solo hay gente con mi mismo problema pero no hay solucion. Y WINCRISIS no me funciona.
    Ayuuuudaaaaa:eek:
     

Compartir esta página