TIENDA RECOMENDADA Inicio Últimos Temas Consulta con Asesor PCs Destacados Chollos 2ª Mano PC Gamer PC Edición PC Barato/Apu PC Para Todo Comprar Windows / Office Unete a Patreon

s1z

Usuario
Hola, dejé la PC descargando un juego, al levantarme me decía "Modo no óptimo Modo recomendado 1366x768 60 hz" investigué varias horas sobre esto, decidí entrar en modo seguro y desinstalar los drivers de la grafica, al desinstalarlo inició perfectamente, pero los juegos iban demasiado mal, ya que el driver que tenia era el de Windows básico, descargué los drivers desde la pagina oficial de AMD, al instalarlos el error volvió, entré nuevamente al modo seguro, y lo volví a desinstalar, y comencé la descarga de otra versión del driver, lo instalé y volvió a aparecer, ahora estoy con los gráficos integrados del procesador, los juegos no funcionan tan bien pero me conformo, agradecería cualquier tipo de ayuda, y espero que no se haya dañado la grafica, y que simplemente sean los drivers, porque vivo en argentina, y las placas de video son muy inaccesibles acá.

Datos de importancia: He overclockeado el monitor y la grafica desde MSI Afterburner y desde el Software de un modo totalmente seguro.

Espeficaciones:
A8 9600.
8GB de ram.
RX 550 4GB.
 

chupechanti

Usuario Participativo
Amigo Del Foro .:VIP:.
Hola!

Entiendo que una vez que instalas el driver te da error de frecuencia no soportada. ¿No te deja cambiarla de ninguna manera? ¿Probaste a desinstalar el driver con el programa ddu?
 


Nota: Ver precios en PC Componentes Click aquí
Nota 2: En comunidad la ayuda ha de ser reciproca, busca temas sin respuesta y participa

s1z

Usuario
Hola!

Entiendo que una vez que instalas el driver te da error de frecuencia no soportada. ¿No te deja cambiarla de ninguna manera? ¿Probaste a desinstalar el driver con el programa ddu?
Lo he intentado, lo mismo, la verdad que no sé que hacer, ya he buscado en muchos sitios, tendré que jugar con la integrada o llevarla a un tecnico.
 

chupechanti

Usuario Participativo
Amigo Del Foro .:VIP:.
Lo he intentado, lo mismo, la verdad que no sé que hacer, ya he buscado en muchos sitios, tendré que jugar con la integrada o llevarla a un tecnico.
Le quitaste el Overclock para probar si puede venir por ahí el fallo?
 

s1z

Usuario
Le quitaste el Overclock para probar si puede venir por ahí el fallo?
Hola, disculpa la tardanza, hoy me puse bastante tiempo a investigar y encontré el fallo.
Se ve como en frecuencia de actualizacion se ve "1.000" hz" intenté realizar underclock con el programa CRU pero al ingresar a las propiedades del monitor me sale esto, tambien encontré un hilo que le sucedia exactamente lo mismo que a mí. https://answers.microsoft.com/es-es...-windows/244618e7-681b-4169-9f94-9838fe7245b61644185640247.png
1644185570565.png
 

Últimos mensajes

Arriba
Esta web usa cookies y participa en el Programa de Afiliados de Amazon EU, un programa de publicidad para afiliados diseñado para ofrecer a sitios web un modo de obtener comisiones por publicidad, publicitando e incluyendo enlaces a Amazon.es . En calidad de Afiliado de Amazon, obtengo ingresos por las compras adscritas que cumplen los requisitos aplicables