Buenas tardes a todos. Os explico mi caso:
Me han montado -en una tienda- un ordenador con las siguientes caracteristicas:
Placa: ASUS Z97-K

CPU LGA1150 socket for the 4th Generation, New 4th Generation and 5th Generation Intel® Core™ i7 / Core™ i5 / Core™ i3, Pentium®, and Celeron® processors Supports 22nm CPU
Supports Intel® Turbo Boost Technology 2.
Graphics Integrated Graphics Processor - Intel® HD Graphics support Multi-VGA output support: HDMI, DVI-D, RGB port
Supports HDMI with max. resolution of 4096 x 2160 @24Hz / 2560 x 1600 @60Hz
Supports DVI-D with max. resolution of 1920 x 1200 @60Hz Supports RGB with max. resolution of 1920 x 1200 @60Hz
Supports Intel® InTru™ 3D, Intel® Quick Sync Video, Intel® Clear Video HD Technology, and Intel® Insider™
Supports up to three displays simultaneously Maximum shared memory 512MB


Tarjeta Gráfica: Nvidia Gforce 430 1Gb. (Esta ya la tenía del anterior ordenador y siempre funcionó perfectamente)
S.O. Windows 7

Mi sorpresa aparece cuando monto una tarjeta de TV que me ha funcionado perfectamente en este S.O., en otro ordenador, y la imagen se queda parada cuando hay movimiento en las escenas.
Voy a administrador de dispositivos y en controladora de video multimedia dice que hay un conflicto.
Lod drivers de la Nvidia están totalmente actualizados e instalados. Sin embargo me dice que los drivers no están instalados.

Mi pregunta son:
Pueden coexistir las dos gráficas?
De ser la respuesta afirmativa, donde las configuro en Nvidia o en UEFI? Si es en UEFI os rogaría me especificaráis, exactamente donde porque esta BIOS es completamente nueva para mí.

Gracias anticipadas si me podéis conceder algo de vuestro tiempo y vuestros conocimientos.