Tienda recomendada de componentes de PC Reboot and select proper boot device
FORO   TIENDA RECOMENDADA   ELEGIR PC  

User Tag List

Resultados 1 al 1 de 1
  1. #1
    Junior Member
    Fecha de ingreso
    24 jun, 15
    Ubicación
    Castellón
    Mensajes
    14
    Veces que agradecio
    5
    Agradecimientos recibidos: 0

    Exclamation Reboot and select proper boot device

    Hola, quiero que me ayudéis porque tengo un problema con mi PC y estoy bastante nervioso.

    Mi PC es prácticamente nuevo, tiene un par de meses, y todas las piezas son nuevas. El caso es que hoy he instalado en Steam el juego rFactor, y al jugarlo por primera vez (solo he llegado a los menús de inicio), me he dado cuenta de que mi volante no estaba conectado. No sé si esto importa pero en vez de conectar el USB del volante he conectado el del mando de PS3 (ya tenía todos los drivers instalados), y al darme cuenta lo he desconectado enseguida. Al conectar el volante, después de unos segundos se ha vuelto al escritorio, con el juego todavía abierto de fondo, y he empezado a apretar Tab+Alt para intentar volver al juego (creo que es así, no lo sé), y al ver que sólo se movía entre las pestañas que tenía abiertas, he empezado a apretar Alt+F4 para cerrar la pestaña. Lo he hecho varias veces pero no funcionaba (no podía cerrar el juego manualmente ya que el cursor era el del juego e interactuaba con el juego, pero salía el escritorio), y he decidido apagar el ordenador desde el botón.

    Al encenderlo, me sale la típica pantalla donde dice los atajos para entrar a la BIOS pero a continuación me sale una pantalla negra con el error que sale en el título del post. He comprobado y los discos duros están correctamente conectados. Tengo Windows 8.1 instalado en un SSD, mi placa base es una Asus M5A/78LM-USB3.

    No sé si es causa de que he apretado alguna combinación de teclas que no debía al ponerme nervioso porque no respondía ni el juego ni el escritorio, o de otra cosa. Por favor, espero que alguien me ayude con esta situación, se lo agradecería mucho.

    Edit: He comprobado la BIOS y detecta los dos discos duros que tengo, pero en el menú de Boot, en los Hard drive disks, está antes el HDD donde guardo archivos y todo que él SSD donde tengo Windows. ¿Es esa la causa? Sé que son preguntas un poco obvias pero no soy muy experto en este tema y quiero estar seguro antes de hacer un cambio en la BIOS yo solo

    Edit 2: Ya he solucionado el problema. Como suponía, se había cambiado el orden de los discos, aunque aún no sé por qué. Pero lo importante es que mi PC ya funciona otra vez. Perdón entonces por crear este post, en el que lo he resuelto yo solo, pero estaba muy nervioso y todo esto se me ha ocurrido después de escribir esto. Ahora no puedo borrar este post ya, pero supongo que algún moderador puede hacerlo si es necesario.


    Última edición por luismb; 13/10/2015 a las 19:28

  2. Ofertas solo hoy y con poco stock en:


    Ofertas GearBest Hoy Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  




FORO ULTIMOS MENSAJES