Tienda recomendada de componentes de PC ayuda gtx960 gigabite
FORO   TIENDA RECOMENDADA   ELEGIR PC  

User Tag List

Resultados 1 al 5 de 5
  1. #1
    Member
    Fecha de ingreso
    05 sep, 15
    Ubicación
    mostoles
    Mensajes
    34
    Veces que agradecio
    4
    Agradecimientos recibidos: 0

    Predeterminado ayuda gtx960 gigabite

    Buenas por fin e decidido de comprar una grafica nueva para mi pc la compre hoy mismo la Gigabyte GeForce GTX 960-OC 4GDDR5 N960OC lleva un conector de seis pines como mi antigua Targeta Grafica 9600GT DDR3.la puse en el mismo slot que tenia la antigua el pc enciende bien pero no me sale ninguna pantalla quite bahia y no cabe muy bien es muy dificil meter el cable hdmi,porque no me cabe bien probe en otro slot en el primero de la placa madre y entra perfecta en el slot,pero en la bahias cuadra mal y sigue lo mismo enciendo pc bien pero no sale pantalla cual puede ser el error este es el pc.Todo funcionava perfecto quite los viejos drivers apage corriente quite la vieja,puse la nueva pero plof nada pantalla negra
    Intel Core i7 Processor i7-970 3.20GHz 1366

    Placa Base Evga x58 4 SLI CLASSIF

    Targeta Grafica 9600GT DDR3

    Ram Corsair Dominator 24 GB DDR3-1600

    OCZ SSD SATAII VERTEX 2 2.5"- 60GB

    Fuente Corsair AX850 850w

    Refrigeración Liquida Corsair

    Panel Corsair AirFlow



  2. Ofertas solo hoy y con poco stock en:


    Ofertas GearBest Hoy Ofertas Amazon Hoy Ofertas Aliexpress Hoy Ofertas Ebay Hoy Reacondicionados Ofertas PCC Hoy


  3. #2
    Senior Member Avatar de dadaru
    Fecha de ingreso
    06 jul, 15
    Ubicación
    Irún
    Mensajes
    208
    Veces que agradecio
    229
    Agradecimientos recibidos: 65

    Predeterminado

    Si el problema es que no entra el conector hdmi hasta el fondo porque toca en la parte de fuera de la caja.Prueba con un cable hdmi con recubrimiento de goma,con un cutter vete quitando material,poco a poco y con cuidado hasta que termine entrando hasta el fondo.Saludos.

    Enviado desde mi LG-D620 mediante Tapatalk

  4. #3
    Senior Member Avatar de sergi79
    Fecha de ingreso
    07 feb, 15
    Ubicación
    Tenerife
    Mensajes
    594
    Veces que agradecio
    89
    Agradecimientos recibidos: 139

    Predeterminado

    Hola compañero, aunque es algo lógico, por si acaso, imagino que estás conectando el cable de 6 pines de la fuente no? O Si es el modelo de 3 ventiladores el de 6 pines y 8

    Enviado desde mi Aquaris E5 mediante Tapatalk
    I5-4690K - Gigabyte Gtx 970G1 - 16 gb Kingston HiperX - C-Master G750M - Asus Z97k - Ssd 240Gb Kingston Hiperx 3K + Seagate 1Tb - Xpredator X3 - Hyper Tx3 Evo

  5. Estos usuarios dieron las gracias a sergi79 por este post. ¿Y tu? (Usa el botón "Gracias" si te te ayuda o te gusta lo que lees)


  6. #4
    Member
    Fecha de ingreso
    05 sep, 15
    Ubicación
    mostoles
    Mensajes
    34
    Veces que agradecio
    4
    Agradecimientos recibidos: 0

    Predeterminado

    Ya conseguí que valla pero probando sólo me va el 4 slot que sitio deve de ser el ideal para el aire provare los demás slot quite la tarjeta de sonido lo puse en el primer slot pero no reconoce el pc


    Enviado desde mi iPhone utilizando Tapatalk

  7. #5
    Member
    Fecha de ingreso
    05 sep, 15
    Ubicación
    mostoles
    Mensajes
    34
    Veces que agradecio
    4
    Agradecimientos recibidos: 0

    Predeterminado

    Gracias por las respuestas , esto es increíble reinicio el ordenador y ahora no me carga Windows y me salta un mensaje dual boot frailure--insert system dial And press fire . Que ocurrió se me fue el sistema operativo había actualizado a Windows 10 hace unos días.


    Enviado desde mi iPhone utilizando Tapatalk

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  




FORO ULTIMOS MENSAJES